Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

Thread: Video Slows Down Slightly / Audio Sounds Stretched - 1.0.8.1 - 1.1.0.0

  1. #1
    Newbie
    Join Date
    Apr 2007
    Location
    Pawling, NY
    Posts
    19

    Video Slows Down Slightly / Audio Sounds Stretched - 1.0.8.1 - 1.1.0.0

    What version of StreetDeck is this bug report for?

    1.0.8.1 - 1.1.0.0


    Please give a basic description of the issue here.

    Video Slows Down Slightly / Audio Sounds Stretched


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    No

    If no, please describe your system here.
    Windows XP Professional, Via 2.0Ghz, 1gb Ram, 120gb SATA Hard Drive, M2-ATX, Onboard Sound and Video, etc...
    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the issue you are reporting.
    Play a movie and after about 4-5 mins of watching it, you'll notice that the voices start to deepen and the video slows down. Usually won't get better until a system restart.
    Please provide any relevent information regarding the issue you have encountered.

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Does it do it in windows media player alone?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Pawling, NY
    Posts
    19
    Nope, it only happens in StreetDeck. Media Player has no problem.

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Guitar3dt - you can add your CarPC specs under your user name by following this link (if you so desire that is): http://www.mp3car.com/vbulletin/anno...r-profile.html
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    Newbie
    Join Date
    Apr 2007
    Location
    Pawling, NY
    Posts
    19
    Hi Jan,

    Thanks for the heads up. I might just do that. On a side note, I sent you an email about the 1.0.9.8 update fixing the queue doubling after hibernation problem. I saw the thread had been closed but wanted to confirm that it did in fact help.

    Thanks again,
    Tim

  6. #6
    Low Bitrate
    Join Date
    Apr 2007
    Posts
    62
    i also have that video playback issue, with avi files. The audio gets out of sinc with the video.

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by Guitar3dt View Post
    Hi Jan,

    Thanks for the heads up. I might just do that. On a side note, I sent you an email about the 1.0.9.8 update fixing the queue doubling after hibernation problem. I saw the thread had been closed but wanted to confirm that it did in fact help.

    Thanks again,
    Tim
    Which email address did you send to?

    I never recieved an Email.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #8
    Newbie
    Join Date
    Apr 2007
    Location
    Pawling, NY
    Posts
    19
    I sent it to both of them in your profile.

    Either way, that's really all that I had to tell you....haha.

    Tim

  9. #9
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Does the issue with AVI happen in WMP 11? I have had some avi files do this in the past.

  10. #10
    Newbie
    Join Date
    Apr 2007
    Location
    Pawling, NY
    Posts
    19
    not as best as i can tell. seems to be a streetdeck only issue. i'll look into it further just to be sure.

Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 07-17-2007, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •