Page 4 of 4 FirstFirst 1234
Results 31 to 37 of 37

Thread: XM/Music sound being output simultaneously - 1.0.9.8 - 1.1.1.0

  1. #31
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Here are the screenshots:

    The first is XP. Everyone should recognize this. The mixer shows all channels currently available for playback. All of these channels show up as choices to pick from in Sat. Radio Settings for where my sat radio hardware is plugged into. In the first pic, the channel called "Line" is where my sat. radio is plugged in. In SD, I have line selected in Sat. Radio settings, and it mutes/unmutes correctly as I enter/exit the sat. radio module.

    The second pic is Vista's playback screen. You can see that I have my soundcard "Speakers" for Creative Xmod, selected as the default. The problem is that only what you see here in this screenshot is what is available as options in Sat. radio settings in SD for what the sat radio hardware is plugged into. You can see that there is no choice there for Line. On to the third screenshot...

    The third pic shows what you see if you click on Properties for "Speakers" for Creative Xmod, and then on the Levels tab. As you can see, here is where we find the playback level for Line. The problem is that SD doesn't see it since it's buried in there, so it doesn't give me a choice in Sat Radio settings to select it, in order that it can be muted/unmuted.

    I believe this to be the reason behind the audio problems in Vista.

    Red/Adam, please make sure Chuck sees this, although I'm sure he knows how Vista's sound engine works since he uses a Vista machine for development.
    Attached Images Attached Images    

  2. #32
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Will do thanks for the input. I believe he knows the how to replicate the issue it just is going to take some time to fix some other issues. We are working and will be done eventually.

  3. #33
    Newbie
    Join Date
    Jun 2007
    Location
    Chicago
    Posts
    54
    Any updates on this issue? Has anyone figured out a work around for this in the mean time?

  4. #34
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    I'm wondering the same... I know they are working on an update, but I don't know if this will be addressed in the next one or not. I hope it's sooner than later, b/c this is the final issue that needs to be addressed before I can start using SD in Vista full-time. We'll see where they are when the next update comes out.

  5. #35
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please retest with the latest release and report back with your findings: Download StreetDeck Updates
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #36
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Issue still exists in 1.1.1.0

  7. #37
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Prattville, AL
    Posts
    56
    I second that

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Is all coax/optical spdif output created equal?
    By Choser in forum General Hardware Discussion
    Replies: 26
    Last Post: 12-19-2004, 02:48 PM
  2. I have a few questions regarding sound output
    By AzzKicker in forum Newbie
    Replies: 12
    Last Post: 02-06-2004, 09:49 AM
  3. XM-PCR Sound / Digital output
    By MeanGT in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-23-2003, 02:50 PM
  4. Sound Input / Output / Interference
    By leesilk in forum General MP3Car Discussion
    Replies: 6
    Last Post: 05-31-2003, 11:47 PM
  5. mpxplay with awe 64 very little sound output
    By RWAudio in forum Software & Software Development
    Replies: 3
    Last Post: 06-12-2001, 07:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •