Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Flac playback does not show song duration - 1.0.9.8 - 1.1.0.0

  1. #1
    Newbie
    Join Date
    May 2006
    Posts
    26

    Flac playback does not show song duration - 1.0.9.8 - 1.1.0.0

    What version of StreetDeck is this bug report for?

    1.0.9.8


    Please give a basic description of the issue here.

    Flac playback does not show song duration


    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    No

    If no, please describe your system here.


    Infill T3

    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the issue you are reporting.


    Play a Flac file.

    Please provide any relevent information regarding the issue you have encountered.

    Flac playback works correctly, however none of the songs show how long the song is.

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I can report that this is an issue on my laptop.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    FLAC files don't show time or spectrum analyzer - 1.1.0.0a

    What version of StreetDeck is this bug report for?

    1.0.9.9 - 1.1.0.0a


    Please give a basic description of the issue here.

    FLAC files don't show time or spectrum analyzer


    Phone Information


    Please list your phone carrier you are using to test with.
    n/a
    Please list the manufacturer of the phone you are using to test with.
    n/a
    Please list the model of the phone you are using to test with.
    n/a
    Is the system that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    No

    If no, please describe your system here.
    Fujitsu Laptop A6010
    Intel Core 2 Duo T5500 (1.66GHz, 2MB L2 Cache, 667MHz)
    Windows XP Pro SP2
    2GB RAM (1GB x 2)
    120GB P-ATA 4200RPM hard drive
    Intel Graphics Media Accelerator 950
    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the issue you are reporting.
    Index files and go to play a .flac file. When it comes up, it plays fine, only it doesn't show any time information or any spectrum analyzer information.
    Please provide any relevent information regarding the issue you have encountered.

    I've registered the MIME type to audio for .flac files.

    I have the codec installed as well.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Does the visualization and spectrum analyzer work in WMP?

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    yes, they do.

    as does time.

    since I realize that you probably don't have any .flac files to test with, I've attached a .flac file in a .zip folder (since .flac isn't an upload type that's allowed - no need to allow it for one upload).
    Attached Files Attached Files
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    updated: still an issue in 1.1.0.0a
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    update - I just added about 75 gigs of flac files to my car. I reindexed in sd then restarted.

    I still don't havethe total son time but I do have the spectrum analyzer....more whe i'm not driving

  8. #8
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Threads merged since they are the same issue.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #9
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    I believe the the issue is in the loading of those items into memory. If you have long list try the same issue with only one file. and report back. I will see if I can recreate.

  10. #10
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Chuck has told me that total time on FLAC files is a known limitation of the library we are using.

Page 1 of 2 12 LastLast

Similar Threads

  1. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  2. Gapless playback - FLAC
    By Jax in forum StreetDeck
    Replies: 0
    Last Post: 10-11-2006, 01:08 PM
  3. Requests..... Please
    By camsgs3 in forum Centrafuse
    Replies: 299
    Last Post: 07-28-2005, 03:22 AM
  4. Song titles and artists don't show up (Sat 3)
    By Noob in forum FrodoPlayer
    Replies: 3
    Last Post: 07-08-2005, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •