Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: DVD Error - 1.1.0.0 - 1.1.0.9 - (Vista)

  1. #21
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by RedGTiVR6 View Post
    As has been discussed before in detail...the reason I ask that you retest is becuse sometimes other areas of the code are affected without it being intentional.

    This has happened numerous times as indicated by the numerous bug reports for instance.

    We need to know if anything has changed, for better or for worse with the new update.

    Also, I'm sure you've noticed that many times there are releases that we never see that only Chuck sees. Sometimes, the fixes in those versions don't find their way on the change log that he posts for one reason or another.

    From my time spent as a QA specialist for a CRM development company, I've learned that testing all existing bugs when there is a release is vitally important to helping the developers save their time and efforts and focus them elsewhere.
    Actually, my post was not directed at you at all... it was directed at the SD developer(s). I understand why you ask us to test even if the issue is not explicitly mentioned in the changelog.

    Let me clarify the post I made:

    It is absolutely ridiculous that the developer(s) of SD have not only made no attempt to make DVD's play in Vista, but with the several times it is mentioned in several posts, you won't ever find a post where they acknowledge that it's a problem and/or that they're looking into it.

  2. #22
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Have you tried emailing them via the SD web site or via this site from their user profile?

    It might net you some results.

    Thanks for clarifying your post btw.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #23
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    No I haven't. I would be glad to do that. Thanks.

  4. #24
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    DVDs work on Vista in StreetDeck. It is highly dependant on your video card though. You must have a video card capable of supporting the VMR for DVDs which is the old way of doing it in XP. This works on one of the vista test machines here, but does not on the other. Vista now supports playing DVDs through the EVR which is incompatible with the VMR. Unfortunatly, because of a bug in the visual studio compiler we use, we can not add support for the EVR until a patch is made or we do a major work around.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  5. #25
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    BTW.... My DVD in XP doesnt work with the new update either...
    'Burb-puter - worklog

  6. #26
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Quote Originally Posted by god_of_cpu View Post
    DVDs work on Vista in StreetDeck. It is highly dependant on your video card though. You must have a video card capable of supporting the VMR for DVDs which is the old way of doing it in XP. This works on one of the vista test machines here, but does not on the other. Vista now supports playing DVDs through the EVR which is incompatible with the VMR. Unfortunatly, because of a bug in the visual studio compiler we use, we can not add support for the EVR until a patch is made or we do a major work around.
    OK.. hey that's all I was looking for! Some sort of response or acknowledgement that there IS an issue!

    Thanks Chuck.

  7. #27
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by Nola111 View Post
    OK.. hey that's all I was looking for! Some sort of response or acknowledgement that there IS an issue!

    Thanks Chuck.

    Think he mentioned it in my post about DVD on XP last week or the week before. (not that it makes it any better)
    'Burb-puter - worklog

  8. #28
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    I'm specifically talking about Vista.

  9. #29
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by Nola111 View Post
    I'm specifically talking about Vista.
    I know.... I was just stating he had explained the Vista problem when he summed up my issue.
    'Burb-puter - worklog

  10. #30
    Newbie
    Join Date
    Sep 2007
    Posts
    33
    my dvd playback did not work in XP, until I ended up uninstalling WMP11, and downgrading to WMP10.
    for whatever reason, that turned out to work for me. Probably doesn't help though.
    I'm running VIA EX15000G, onboard video, onboard sound.
    ___________________________
    Velocity Red Mica Mazdaspeed 6

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. What's up with Vista?
    By Artificial in forum StreetDeck
    Replies: 15
    Last Post: 11-29-2007, 10:19 AM
  2. Mp3 Dvd
    By stinkyfax in forum Newbie
    Replies: 2
    Last Post: 09-23-2007, 07:12 AM
  3. House dvd player in the car & Innotek ebay screen? hmm
    By thesupe87 in forum General MP3Car Discussion
    Replies: 8
    Last Post: 09-07-2005, 11:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •