Page 2 of 7 FirstFirst 1234567 LastLast
Results 11 to 20 of 68

Thread: UNBOUND #4 for navigation button - 1.0.9.8 (Vista)

  1. #11
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    I have installed from the supplied Euro DVD on to a fresh system just out the box, also i have tried what Barry has mentioned and still get the Unbound error, it does seem that maybe an error with the DVD (maybe there is an FTP link to download again?)

    Cheers

    Adam

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Did you have Streets and Trips or Map Point installed prior to installing StreetDeck the first time?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    No it was a completly clean pc (just out the box) and had all the required like directx9 etc

    Thanks

    Adam

  4. #14
    Newbie
    Join Date
    Jun 2007
    Location
    Halsteren, the Netherlands
    Posts
    14
    Same here! Tried it on my carpc and desktop computer (both XP)

  5. #15
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    Just a thought i can run mappoint nav through 'c:\prog files\streetdeck\templates\new european map.ptt ??? but only on its own sadly

  6. #16
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    Seems, this could be an Euro Problem mostly. i have tried on a third pc now and no joy, Mappoint is there and can be run seperately but the link on the SD Button 4 will just not work. 'SD' i know that you are Busy but please dont forget us. If there is any other info you need let me know. I am sure there is a missing file or corrupt/incorrect one that was on the DVD Install.

    Cheers

  7. #17
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I have forwarded this information along to Adam and Chuck. We'll see what they say.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #18
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    What happens when you press the Unbound #4 button. Are you using a europe edition XP? I am unfamiliar with the differences between US and Europe. I will test the DVD on my laptop.

  9. #19
    Newbie
    Join Date
    Jun 2007
    Location
    Halsteren, the Netherlands
    Posts
    14
    The button doensn't seem to do anything other than lighting up when pressed ..
    My desktop xp is european, my laptop is a english one (assume its uk/us..)

  10. #20
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    Same here as well also when i make the gesture 'N' then it says The navigation component is not installed ???

    I have tried on XP and Vista on three diff pc's and still no joy

Page 2 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Relocating computer power button
    By King_Xerxes in forum General Hardware Discussion
    Replies: 8
    Last Post: 02-21-2007, 10:15 PM
  2. Power Button not working?
    By NoTicketsPlease in forum Newbie
    Replies: 5
    Last Post: 02-28-2006, 11:43 PM
  3. Replies: 2
    Last Post: 04-04-2005, 04:45 PM
  4. PC power button problem
    By BMp3W in forum Power Supplies
    Replies: 4
    Last Post: 10-12-2002, 03:36 AM
  5. internet button on my pc
    By babas151 in forum General Hardware Discussion
    Replies: 10
    Last Post: 05-31-2002, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •