Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 68

Thread: UNBOUND #4 for navigation button - 1.0.9.8 (Vista)

  1. #21
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Try renaming mappoint.dat to mappoint.exe then run the program. You will then need to run mappoint.exe /regserver. This might help.

  2. #22
    Newbie
    Join Date
    Jun 2007
    Location
    Halsteren, the Netherlands
    Posts
    14
    This is what you suggested in the beginning.. This isn't working as mentioned already..........

    Please come up with a solution, I paid for the software and expect a working product.

  3. #23
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    barry0164 - we are working on a solution.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #24
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    I have faith, Just Like to add i think this is a great Product even without the NAV, Cant wait until fully up and running as i am going to Jersey on Holiday next month and Copilot does not do Jersey (for some reason) but Mappoint does WeyHey.

  5. #25
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    I have faith, Just Like to add i think this is a great Product even without the NAV, Cant wait until fully up and running as i am going to Jersey on Holiday next month and Copilot does not do Jersey (for some reason) but Mappoint does WeyHey.

  6. #26
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Working on a better solution. Thank you for your patience.

  7. #27
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    A new diagnostic tool has been created to help find the cause of the problem. Please see this thread for details.

    http://www.mp3car.com/vbulletin/stre...avigation.html
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  8. #28
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    This is a great update Chuck!

    Thanks for that!

    Guys, let us know your results with this new information.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #29
    Newbie
    Join Date
    Dec 2006
    Location
    LONDON
    Posts
    15
    nice diag,

    used the tool but no did not see the map. As attached;
    Attached Files Attached Files

  10. #30
    Newbie
    Join Date
    Jun 2007
    Location
    Halsteren, the Netherlands
    Posts
    14
    Tried the tool without and after with the registerbutton used.
    The result is the same both times:

    StreetDeck Navigation Class ID Found in Registry! (7F6EC72D-38AC-47A1-A9CF-4F7E832ABA10)
    Mappoint Class ID Found in Registry! (8F78D7FC-BAE4-46A4-A79A-052356AB3DD4)
    CoCreateInstance of OLE control ({7F6EC72D-38AC-47A1-A9CF-4F7E832ABA10}) failed. Result code: 0x80040111
    WARNING: StreetDeck navigation control creation failed!
    WARNING: Failed to create streetdeck navigation object window, trying to create mappoint navigation window!
    screenshot:


    Map is visible so the error is not in the navigationsoftware?

    Unbound error remains.
    Hope it helps to solve the issue!
    Thanks for the efforts so far!

Page 3 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Relocating computer power button
    By King_Xerxes in forum General Hardware Discussion
    Replies: 8
    Last Post: 02-21-2007, 10:15 PM
  2. Power Button not working?
    By NoTicketsPlease in forum Newbie
    Replies: 5
    Last Post: 02-28-2006, 11:43 PM
  3. Replies: 2
    Last Post: 04-04-2005, 04:45 PM
  4. PC power button problem
    By BMp3W in forum Power Supplies
    Replies: 4
    Last Post: 10-12-2002, 03:36 AM
  5. internet button on my pc
    By babas151 in forum General Hardware Discussion
    Replies: 10
    Last Post: 05-31-2002, 03:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •