Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Indexing error - 1.0.9.8

  1. #11
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    Try and index your music with only one file in the collection. Do you still get the error?

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Also, please update to the newest release (1.1.0.0).
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    301
    I will try indexing with only 1 file now. I realized today there are some missing music that are in My Music folder that aren't indexed I guess after the error it doesnt add all music.

    RedGTiVR6 the screenshot was with 1.0.9.8, I updated to 1.1.0.0 and it still gives the same exact error.

  4. #14
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    301
    Well I think it's finally fixed. I took Adam's advice I removed all the music and readded 1 at a time, I got lucky and found which album was causing the issue fairly quickly. It seems long file names are a no-no. I had an album that the file names were very long, removed it readded all of my music and it indexed fine with no errors finally. I did notice an empty dir on my SD that when I go to the _Indexed folder the mp3's are in there though?

    Thanks for the help guys I appreciate it.

  5. #15
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Yes - SD moves all files into the _indexed folder.

    I'll close this thread.

    Solution: Issue with users files.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Buffer overrun when indexing music - 1.1.0.0
    By S4Per in forum StreetDeck Bug Reports
    Replies: 16
    Last Post: 08-30-2007, 08:46 PM
  2. Not indexing music. - 1.0.98
    By tby in forum StreetDeck Bug Reports
    Replies: 3
    Last Post: 07-26-2007, 09:10 AM
  3. Music Indexing
    By aforget in forum StreetDeck
    Replies: 6
    Last Post: 02-06-2007, 10:25 AM
  4. Buffer overruns when indexing music
    By belezeebub in forum StreetDeck
    Replies: 4
    Last Post: 10-02-2006, 04:47 PM
  5. request Link Indexing section
    By mxxxxxm in forum Mp3car Forum Suggestions/Comments
    Replies: 1
    Last Post: 08-25-2002, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •