Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: music not indexing - 1.1.0.0

  1. #1
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81

    music not indexing - 1.1.0.0

    What version of StreetDeck is this bug report for?

    1.1.0.0


    Please give a basic description of the issue here.

    music not indexing


    Is the system that is listed in your CarPC specs under your username the same system where you encountered this bug?

    Yes

    If no, please describe your system here.

    Infill g4

    when i add new music to my car hard drive in my music folder, streetdeck dosnt see it. when streetdeck starts up it says no new files. to get it to see it i have to go and clear the music files and tell it to do a total re index.

    yes bug can be replicated 100% of the time and others are having the same issue see thread here:

    http://www.mp3car.com/vbulletin/stre...-new-post.html


    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the isse you are reporting.

    add any new music to the my music folder.

    turn on streetdeck.

    logo at top says no new music found

    to get music to index you have to go under settings and reindex manually , clearing the old index, which also clears the playlists.


    Please provide any relevent information regarding the issue you have encountered.

    note post in original desciption, many other peole also haveing the same issue

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    I experience the same issue with v1.1.0.0
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Under Music settings, scroll down to the bottom and make sure that the check box for "Automatically index and move music files when Streetdeck starts" is checked. When I installed one of the latest updates, it reset several of my settings, and that box was unchecked even though I had it checked before I installed the update.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    We've been through that already, Nola.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Are you sure you are placing the files you want indexed in the StreetDeck Import folder? The functionality changed a while back so that it will not index new files in your music folder and move them, rather it will just look for files in the StreetDeck Import folder and move them to the music folder when indexing them. Use the StreetDeck media paths tool to verify your paths.

    I have tested this and it works. I don't have 1.1.0.0 handy though so it could of been inadvertantly fixed.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81
    Are you sure you are placing the files you want indexed in the StreetDeck Import folder? The functionality changed a while back so that it will not index new files in your music folder and move them, rather it will just look for files in the StreetDeck Import folder and move them to the music folder when indexing them. Use the StreetDeck media paths tool to verify your paths.
    yes, 1st thing i made sure of. remember if indexes them correctly if i delete the database and tell it to do a manual index

  7. #7
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The manual indexing indexes from the music path. The auto indexing only indexes from the StreetDeck Import Music path. They are different paths. If your manual indexing is working and the auto indexing is not, it probably because you don't have any files in the import path the auto indexing uses or you have change the path it uses with the Media paths tool.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  8. #8
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81
    just walked out side and TRIPPLE checked the indexing and the music folder

  9. #9
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    This has been confirmed as a bug in 1.1.0.0. It will be fixed in the next update.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  10. #10
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81
    thanks, wow i am surprised i was the 1st to put a bug report in about this.

Page 1 of 3 123 LastLast

Similar Threads

  1. Music Indexing Failure in 1.0.9.8
    By hovalistic in forum StreetDeck
    Replies: 1
    Last Post: 07-07-2007, 08:07 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. Problem music plays with video
    By john05srt4 in forum Road Runner
    Replies: 2
    Last Post: 01-02-2007, 09:51 AM
  4. Buffer overruns when indexing music
    By belezeebub in forum StreetDeck
    Replies: 4
    Last Post: 10-02-2006, 05:47 PM
  5. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 10:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •