Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Zero reception on the AM band - 1.1.0.9

  1. #1
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405

    Zero reception on the AM band - 1.1.0.9

    What version of StreetDeck is this bug report for?

    1.1.0.9-1.1.1.0


    Please give a basic description of the issue here.

    Zero reception on the AM band


    Is the system that is listed in your CarPC specs under your username the same system where you encountered this bug?

    Yes

    If no, please describe your system here.


    Are you able to reproduce this bug at will?

    Yes

    Please list the steps required to recreate the isse you are reporting.

    Turn on the radio (FM works) and go to AM.


    Please provide any relevent information regarding the issue you have encountered.

    Does not work in normal or -testmode, from a fresh reboot or resume from sleep mode. Before this update I could at least get static and the freq. was way off (completely unusable). It seems to have taken a step back.

    I have a log file, but I am unable to attach any files (says I don't have permission to access that page?)

    Resolved with the release of 1.1.1.6
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  2. #2
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405

    Log File

    Here is my log file
    Attached Files Attached Files
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please retest with the latest release (1.1.1.0) and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405
    Quote Originally Posted by RedGTiVR6 View Post
    Please retest with the latest release (1.1.1.0) and report back with your findings.
    Sorry, thought I had posted already. Been running 1.1.1.0 for 48 hours and results are the same, no AM reception. I will repost my log file if that helps too...
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  5. #5
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405

    Log File

    Here's my log, sorry for the delay
    Attached Files Attached Files
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    I think I found your issue. There seems to be a bug where sometimes the StreetDeck doesn't think its using an infill radio even though it is and adds an extra zero to the AM band when tuning.

    This should be fixed in 1.1.1.1
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405
    Quote Originally Posted by god_of_cpu View Post
    I think I found your issue. There seems to be a bug where sometimes the StreetDeck doesn't think its using an infill radio even though it is and adds an extra zero to the AM band when tuning.

    This should be fixed in 1.1.1.1
    That would be so AWESOME and a great Christmas gift!!! THANKS
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  8. #8
    Newbie
    Join Date
    Apr 2007
    Posts
    28
    Any idea when the AM radio fix is coming? I am experiencing the same issue, FM radio is fine, but nothing on Am band.

    Thank you and Happy New Year 2008!

  9. #9
    Newbie
    Join Date
    Nov 2007
    Posts
    6
    Having the same problem here too!!! Anyone have an ETA of when the fix will be released?

  10. #10
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    405
    Looks like a fix has been posted, I'll run it tonight and post my results...results are in problem solved! Thanks so much for all your work on this.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

Page 1 of 2 12 LastLast

Similar Threads

  1. E46 Rubbish Radio Reception, whats the best fm tuner?
    By Craggy in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-18-2007, 05:54 AM
  2. Radio reception issue - 2001 Nissan Maxima
    By fpb600 in forum Car Audio
    Replies: 3
    Last Post: 12-30-2006, 03:19 AM
  3. wintv fm reception help
    By modh1984 in forum Wireless Communications
    Replies: 2
    Last Post: 09-24-2005, 06:53 PM
  4. FM reception
    By scandluz22 in forum Car Audio
    Replies: 1
    Last Post: 06-27-2005, 07:04 AM
  5. I lose FM reception with GPS on ...
    By aoLhaTer in forum GPS
    Replies: 0
    Last Post: 05-17-2005, 12:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •