Results 1 to 6 of 6

Thread: XM stops playing

  1. #1
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345

    XM stops playing

    <!-- BEGIN TEMPLATE: formanswers1 -->
    What version of StreetDeck is this bug report for?

    1.0.6.3


    Please give a basic description of the issue here.

    XM stops playing


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    I can listten to XM radio.. and I have "speak major module names" enabled.. when I go back to home and then Navigation.. streetdeck says "Navigation" and then resumes playing XM radio.. but about 1 in every5 times.. it does NOT resume XM radio

    I then have to go back to XM radio and pick a different channel and it will start playing XM radio again
    <!-- END TEMPLATE: formanswers1 -->
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  2. #2
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Baltimore
    Posts
    313
    We are simulating and testing this problem should have an answer for you by next week.

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Is the option "Always send the mute command to the XM radio hardware" checked? if it is, it should be unchecked.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    it is checked.. I will uncheck it..Thanks!!
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  5. #5
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I have played around with it now for a few weeks and the solution works... can we close this bug?

    Thanks!
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Bug closed!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 02:36 PM
  2. The Hibernation Blues: LineIn Mute, XM not playing
    By XxAndyxX in forum Media Engine
    Replies: 4
    Last Post: 05-22-2006, 03:34 PM
  3. XM Equipment CHEAP! XM Direct $29!!!!
    By hevnsnt in forum General Hardware Discussion
    Replies: 55
    Last Post: 04-11-2006, 09:18 PM
  4. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 02:18 PM
  5. XM RADIO_Stops after 10 minutes or so
    By Bigassbike in forum FP Bug Reports
    Replies: 3
    Last Post: 12-09-2004, 11:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •