Results 1 to 9 of 9

Thread: garbled text on screen

  1. #1
    Newbie
    Join Date
    Jan 2007
    Posts
    27

    garbled text on screen

    What version of StreetDeck is this bug report for?




    Please give a basic description of the issue here.

    garbled text on screen


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    no


    If no, please describe your system here.

    thinkpad t20
    256 mb memory
    20g hdd
    s3 graphics savage ix


    Please provide any relevent information regarding the issue you have encountered.

    i'm trying to move my sd installation to a new system, but when i installed sd i get a screen full of garbled text. i have attached a screen shot
    Attached Images Attached Images  

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Curious...
    When you moved Streetdeck to the other PC, did you also move the folder from C:\Documents and Settings\<USERNAME>\My Documents tot he new PC?

    And that is obviously an older version of StreetDeck. Have you applied any of the updates? I beleive the currently released update is 1.0.6.3. You can download it here: http://www.mp3car.com/vbulletin/show...310#post982310
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    why would you move it?... it is tied to the hard drive.. so you would just move the hard drive wouldnt you?

    and then it should work as long as you have all the drivers installed for the new pc...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Your video card probably doesn't support 1024x1024 size textures. Try deleting all the font files from the My Documents\UI\Skins\Default\Fonts folder. It should fall back on the generic font renderer. It won't look as good, but it should work.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  5. #5
    Newbie
    Join Date
    Jan 2007
    Posts
    27
    Thanks for all the feedback. I will try the suggestions when I go home.

    I thought it was the latest SD. It was the installation CD (DVD?) from when I purchased it around Christmas of 06.

    I guess "move" the installation wasn't the best explanation. I am reinstalling the software on a different machine so I can put that machine in my car.

    If my graphics card doesn't support that kind of font, is there anything else I can do to still use it (keep it looking pretty).

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    What version are you running?

    1.0.6.3?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Newbie
    Join Date
    Jan 2007
    Posts
    27
    I'm not sure the version. The SD CD didn't print the version number on it. The originally laptop I had in the car may have had its SD version updated via the web since its initial installation so its version may not be the same one as the CD. And since I can't read any of the text on the machine, I can't tell you what version comes up on the new laptop I'm trying to use.

  8. #8
    Newbie
    Join Date
    Jan 2007
    Posts
    27

    no fonts

    I went ahead and deleted the fonts and now i can read the text but there is still something off about the display. For example, the buttons are not complete. I attached another screen shot.
    Attached Images Attached Images   

  9. #9
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by knyarko View Post
    I went ahead and deleted the fonts and now i can read the text but there is still something off about the display. For example, the buttons are not complete. I attached another screen shot.
    This is a limitation of your video card. You will have to upgrade the video card to fix it.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. In-dash touch screen vs touch screen overlay
    By vxcarpc in forum LCD/Display
    Replies: 7
    Last Post: 09-22-2008, 10:52 PM
  2. Text based navigation?
    By jbraddoc in forum GPS
    Replies: 7
    Last Post: 08-16-2008, 02:41 AM
  3. Constantly removing the screen 7" lilliput advice
    By steveb in forum LCD/Display
    Replies: 10
    Last Post: 04-17-2007, 10:56 AM
  4. Playing full screen video only to rear screen
    By yossisibi in forum Centrafuse
    Replies: 3
    Last Post: 10-29-2006, 06:06 AM
  5. Replies: 4
    Last Post: 01-29-2005, 06:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •