Results 1 to 6 of 6

Thread: Music will not resume play from "Genre" folder.

  1. #1
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419

    Music will not resume play from "Genre" folder.

    What version of StreetDeck is this bug report for?

    1.0.6.3


    Please give a basic description of the issue here.

    Music will not resume play from "Genre" folder.


    Is the systemt that is listed in your CarPC specs under your user name the same system where you encountered this bug?

    yes


    If no, please describe your system here.




    Please provide any relevent information regarding the issue you have encountered.

    If you go into the "genre" folder and play, lets say the "Classic Rock" genre, after reboot or resume it will not continue playing the last song played. It just says "Connecting" above the song at the bottom. Also when you go to Music... the only song listed there is the last song played..... Not the full Classic Rock play list.

    Its been like this for a while and I posted it a while back... just thought I would post it as an official Bug.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  2. #2
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    i have also replicated this bug.

  3. #3
    Variable Bitrate polo6979's Avatar
    Join Date
    Aug 2006
    Location
    Atlanta, GA
    Posts
    419
    1.8.0.1 did fix it from not playing anymore.... but the Genre does not continue playing.
    2003 E46 BMW
    Lilliput Transflective, GM965 mobo w/ Processor
    ELMSCAN 5 USB, Slot load DVD, BU-353 GPS
    Everything is for sale.

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please retest on 1.0.9.8 and report back with your findings.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Thread closed due to a lack of follow-up from the original poster. 8 days have passed without a response.

    If the original poster would like to have this thread back opened, he/she may do so by going to the 'Thread Tools' drop down box at the top of the thread. If the Original Poster does so, the Original Poster must post information in response to requests for additional testing. Else, the bug report will be closed again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Similar Threads

  1. Music won't resume when unpaused...
    By LordSnow in forum FrodoPlayer
    Replies: 4
    Last Post: 04-29-2005, 05:55 PM
  2. Music doesn't play
    By pottillo in forum FrodoPlayer
    Replies: 1
    Last Post: 07-18-2004, 07:24 PM
  3. Replies: 4
    Last Post: 01-06-2004, 07:00 AM
  4. Replies: 2
    Last Post: 11-25-2003, 10:50 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •