Results 1 to 3 of 3

Thread: How to get an MPG2 to play in SD that plays in WMP?

  1. #1
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406

    How to get an MPG2 to play in SD that plays in WMP?

    I'm assuming this isn't a bug, just something I haven't learned yet. I have saved a few children's programs from TV, converted them into .MPG files and saved them to my G4. They will play fine in Windows Media Player (as long as SD is completely closed, otherwise no video), but they will not play in SD. I get that error screen detailing the file and saying that it can't play that file (likewise, audio rolls in the back for the file). What am I missing? Obviously I have the CODEC on the computer since it can play, but it doesn't seem to play nice with SD. I have the latest (1.1.1.0) and each video file is about 900mb. I'm running in -testmode to enable video. Any thoughts or ideas?
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  2. #2
    Newbie
    Join Date
    Jan 2007
    Posts
    10
    I think you should download another codec pack and intall
    http://www.xpcodecpack.com/

    I use this and work perfectly... Hope this help

  3. #3
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Thanks, I'll give it a try. My car is in the body shop following an accident 3 weeks ago, but when I get it back I'll see if this solves the problem.
    *update* Seems to have helped out for most files, but still run into some videos that report the proper codec isn't installed.
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

Similar Threads

  1. How does SD handle power and shuting down?
    By Troy McClure in forum StreetDeck
    Replies: 4
    Last Post: 07-13-2006, 04:02 PM
  2. SD crashes when pressing volume ctrl or play
    By ryguy in forum StreetDeck
    Replies: 14
    Last Post: 07-13-2006, 09:19 AM
  3. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  4. FP now won't play DVD
    By pdhbo in forum FrodoPlayer
    Replies: 8
    Last Post: 11-08-2005, 12:19 PM
  5. RR won't play files ripped with WMP!
    By Bullwinkle777 in forum RR Bug Tracker
    Replies: 8
    Last Post: 08-11-2005, 11:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •