Results 1 to 3 of 3

Thread: "Module To Show" - does it work??

  1. #1
    Low Bitrate
    Join Date
    Jan 2006
    Posts
    106

    "Module To Show" - does it work??

    Version 1.0.5.3

    Tried sucessfully (first time) do add a button to show the CMusicAlbumStringColModule in the "Module To Show"... which takes me right to my albums, which is what I want.

    Save the skin project... reopen, and this text is cleared. Am I missing something here?

    FYI when I do this there is no Function attached.

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    No, this is a known bug. Its fixed in 1.0.5.5

    You should be able to specify no function then put in a Module name and it will go to it. Unfortunatly as you discovered, it doesn't save.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Low Bitrate
    Join Date
    Jan 2006
    Posts
    106
    Thanks for the update.

Similar Threads

  1. Stealthy surfing at work?
    By e_z_street in forum Off Topic
    Replies: 15
    Last Post: 10-07-2009, 02:30 AM
  2. Prison vs Work
    By ACHIEVER in forum Off Topic
    Replies: 20
    Last Post: 04-15-2005, 01:53 PM
  3. cannot get lilli touch to work anymore
    By delussional77 in forum LCD/Display
    Replies: 12
    Last Post: 10-12-2004, 12:52 PM
  4. Has anyone gotten a sproggy to work with EPIA boards?
    By rbarr110 in forum Power Supplies
    Replies: 26
    Last Post: 05-10-2004, 06:33 PM
  5. Replies: 4
    Last Post: 11-18-2002, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •