Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Skin Development on Vista

  1. #1
    Newbie mordz's Avatar
    Join Date
    Mar 2007
    Posts
    45

    Skin Development on Vista

    SD Developer seems to hang for a few minutes when you click on something..

    has anyone else tried in vista.

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    I have no idea about SD developer in Vista but I have found a lot of stuff not working right if Aero glass is switched on.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Newbie mordz's Avatar
    Join Date
    Mar 2007
    Posts
    45
    thanks, ill try switching that off

  4. #4
    Newbie JT555's Avatar
    Join Date
    Apr 2005
    Location
    Atlanta, Ga
    Posts
    32
    I have found weird dev environment behavior under Vista. Mostly the menus don't show up.

    I was thinking of rolling back to XP until the first Vista SP comes out.

  5. #5
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    That wouldn't be a bad idea. I am happy to play with it, well its my job to, but I have no intention of using it for the time being. I have no intention of releasing it to the users at my work yet either. That said the machines at my work are no where near a good enough spec to use it properly anyway. Like I said earlier turning Aero glass of has solved a good few problems but then what's the point as its nothing special after that.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  6. #6
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    Springfield, IL
    Posts
    212
    I've tried Dev mode on two different computers running Vista and it doesn't work on either one. Like JT555 said it's mainly that the menus don't show up, but it does lock up on one of my machines.
    "It's a blessing . . . and a curse."

  7. #7
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The development enviornment does not support vista yet. It will startup and you can do somethings, but the menus are non-functional.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  8. #8
    Newbie JT555's Avatar
    Join Date
    Apr 2005
    Location
    Atlanta, Ga
    Posts
    32
    Ive been getting around vista by ctrl-alt-s for skin saves then just copying the .sdi and .skn to the car.

    Chuck, will the vista menu problems be fixed in the next release? I was waiting to find out before i go back to XP.

    Another solution would be to allow dev in GDI mode. The Virtual PC runs XP and SD fine within Vista, it just doesn't support Direct3D.

  9. #9
    Newbie mordz's Avatar
    Join Date
    Mar 2007
    Posts
    45
    This would be usefull to know,

    It would be a pain to roll back to xp, though i guess i could dual boot.

    as JT555 said, clicking a menu does nothing though on my machine the whole thing then becomes unresponsive for a few minutes.

  10. #10
    StreetDeck Skinning Master 06TC_OWNER's Avatar
    Join Date
    Mar 2006
    Location
    Fort Collins
    Posts
    363
    I have had good luck running under Windows XP (Service Pack 2) compatibility mode, Disable desktop composition, and Run this program as an administrator. The menus work for me as does everything else.

    I wouldn't go through the pain of rolling back yet unless these settings don't work for you

    Now maybe you all can help me out - how do I change my signature at the bottom of my posts?

Page 1 of 2 12 LastLast

Similar Threads

  1. New skin
    By Floatingpi in forum CF Skins
    Replies: 20
    Last Post: 12-22-2007, 01:31 PM
  2. Mauri RR skin
    By mauri in forum RR Skins
    Replies: 122
    Last Post: 12-06-2007, 10:50 AM
  3. Replies: 4
    Last Post: 11-29-2006, 02:57 PM
  4. Replies: 2
    Last Post: 11-21-2006, 04:22 PM
  5. Spag's FD 1.0 skin development preview
    By Spaghetti in forum FreeDrive
    Replies: 41
    Last Post: 05-16-2006, 08:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •