Results 1 to 3 of 3

Thread: Mods: Please move to Bug Forum

  1. #1
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323

    Mods: Please move to Bug Forum

    Well, I would post this under the Bug reports section, but I'm getting an error about "You must specify a thread" when I try to post...

    Version 1.0.8.1

    Error encountered: When creating a route, the time of arrival shows time relative to midnight. For example, if it is 4pm and you create a route that takes 30 minutes, instead of showing an arrival time of 4:30, it says 12:30am instead.

    Not a major bug of course...

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Please try again.

    I'm not sure why you recieved that error.

    I just tried it and was able to post without a problem.

    Please let me know if you have the same problem again.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by froalskiner View Post
    Mods: Please move to Bug Forum ...
    Is someone suggestion that all moderators are bugs and should stay with their own kind?








    Feel free to delete when you have finished lying on your backs with your legs thrashing wildly.

Similar Threads

  1. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 05:59 PM
  2. New Frodo and embedded Destinator 3 / BUG?
    By chuckster in forum Map Monkey
    Replies: 0
    Last Post: 01-13-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •