Results 1 to 2 of 2

Thread: 1.0.8.1 bug fm radio

  1. #1
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    262

    1.0.8.1 bug fm radio

    following my post on nav not working I tried my fm usb card today and noticed that sd isn't working correctly.

    when I select radio it comes up that the device is not working correctly (see attached) but then the audio starts from the fm. Problem is sd doesn't stop the mp3 anymoe and the fm audio continues even if you restart the music etc...

    frustrating really as this is another feature that was working fine in 1.0.6.1
    Attached Images Attached Images  

  2. #2
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    262
    This issue is no resolved. I removed SD and all the plugin folders then reinstalled and upgraded to 1.0.8.1, then reinstalled my plugin and it worked fine (incase anyone else has a problem).

    FM radio back and working!

Similar Threads

  1. Replies: 2
    Last Post: 05-02-2006, 06:15 PM
  2. FM Radio solutions list
    By Hark in forum General MP3Car Discussion
    Replies: 7
    Last Post: 09-29-2005, 02:31 PM
  3. Radio - little bug?
    By RoyN in forum Road Runner
    Replies: 14
    Last Post: 04-26-2005, 01:59 PM
  4. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 04:12 PM
  5. FM radio card.... (USB?)
    By chuckctv in forum FrodoPlayer
    Replies: 10
    Last Post: 10-25-2004, 09:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •