Results 1 to 2 of 2

Thread: an invalid argument was encountered

  1. #1
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    117

    Angry an invalid argument was encountered

    I searched the forums and only found 1 result for this problem but no fix.
    I removed my carPC bench setup to demo it when I hooked it back up the GPS comm Port changed when I detect it under the nav settings in SD it finds it just fine but if I try to save the settings I get the "an invalid argument was encountered"
    This happens with any changes I try to make in the nav settings.

    Under Mappoint I can configure and save the gps settings just fine.

  2. #2
    Constant Bitrate
    Join Date
    Sep 2005
    Location
    Redmond, WA
    Posts
    188

    Same here

    I was seeing the same (http://www.mp3car.com/vbulletin/stre...1-0-9-8-a.html).

    I just reinstalled my CarPC, but did not install SD yet - that's for the weekend. I will let you know how that goes...

    Mark

Similar Threads

  1. Invalid Argument
    By tn6478 in forum StreetDeck
    Replies: 20
    Last Post: 12-30-2007, 08:02 PM
  2. Invalid license (RC4)?
    By urosbe in forum Centrafuse
    Replies: 10
    Last Post: 11-18-2006, 08:02 AM
  3. Problem compling rr with latest source code
    By Sonicxtacy02 in forum Road Runner
    Replies: 21
    Last Post: 07-02-2006, 05:08 PM
  4. cant change skins???
    By Hell-Stopper in forum FrodoPlayer
    Replies: 19
    Last Post: 11-05-2004, 10:10 PM
  5. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •