Results 1 to 3 of 3

Thread: Annoying problem with Sound Level (SD automatically adjusts level to mid)

  1. #1
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197

    Annoying problem with Sound Level (SD automatically adjusts level to mid)

    I haven't posted this in the bug forum because it may be working as designed. But it would be nice if I could get it to work another way:

    I have an XMPCR plugged into the line-in of my USB soundcard. Every time I start Streetdeck and go to Satellite Radio, SD automatically adjusts the line-in level to the middle (you can actually watch it happen in the Windows Mixer.) I then have to manually adjust the level back up to where I usually have it (around 90%). Then if you close SD and restart it, it resets the volume back down to 50% How do I get it stay where I set it?

  2. #2
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    You probably have your line-in selected as your the recording line, disable it and see if that helps

  3. #3
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    I checked and the setting was already set to disabled. I'm moving this to the Bug Report forum.

    Jan or other mod... please close this thread to avoid double-post.

    Thanks.

Similar Threads

  1. Unexplained sound problem
    By lexdiamond20 in forum Newbie
    Replies: 8
    Last Post: 07-10-2007, 09:30 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. Weird Sound Problem. Help!
    By Shakey in forum General MP3Car Discussion
    Replies: 6
    Last Post: 10-31-2005, 12:22 AM
  4. Cinergy 600 annoying sound problem
    By Clarre in forum Road Runner
    Replies: 9
    Last Post: 08-12-2005, 12:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •