Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: StreetDeck loads slowly

  1. #11
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    Quote Originally Posted by Kimota View Post
    I'm now tied with you, on my 6th i945Gtt Woot
    Hopefully we won't have to get a 7th board

  2. #12
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by strohj View Post
    Chuck.. is it possible to add a question in the installation where it asks you if you are installing to a T3/G4/other system... and then have it install only the T3/G4 drivers etc if the option is picked?.. or did I just miss it in the install and the option is already there?
    The option is already there.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #13
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Okay it was a bit of a nightmare but I finally got it working. After deleting the the T3DevControl.dll I was being prompted for the install DVD when I ran StreetDeck(which I didnt have and was about 1 hour away from).

    Got home inserted install DVD it copied files over I then created a blank text file and renamed it to T3DevControl.dll, ran StreetDeck it loaded extremely slow. Aside from loading slowly StreetDeck kept loading a route to my home and would load a group of songs in the queued music. I cleared the route and queued music but every time StreetDeck was reopened it would load the same route and queued music that had been cleared.

    I did not want to uninstall StreetDeck as I would need a new registration code and the offices where closed. I deleted all the files in C:\mydocuments\StreetDeck (except for virtual earth copied that to desktop) ran a repair for the StreetDeck DVD then installed the 1.1.0.0. Copied my virtual earth folder back to C:\mydocuments\StreetDeck deleted the T3DevControl.dll, created a blank text file and renamed it T3DevControl.dll.

    Presto 2 hours latter StreetDeck with 1.1.0.0 update loads in 1-3 seconds

    As usual thanks for all the help

  4. #14
    Newbie
    Join Date
    Jan 2008
    Posts
    45
    All I can say is wow. I wish I knew about this for the past 6 months I've had SD on my carputer
    Full Install Blog
    Percent Complete: [|||||||||/] - 95% install

  5. #15
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by Kimota View Post
    I did not want to uninstall StreetDeck as I would need a new registration code and the offices where closed.

    As usual thanks for all the help
    I know this is an old post and you are now on CF, but you are aware that you could reformat, reload windows, and your current registration would work? It's a matter of hardware that sets the code. Not the software. So as long as the harddrive and motherboard are the same, you have no worries.
    My opinion is my own.

  6. #16
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    really only the hard drive, I have change different boards several times.

  7. #17
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Quote Originally Posted by danielkh View Post
    I know this is an old post and you are now on CF, but you are aware that you could reformat, reload windows, and your current registration would work? It's a matter of hardware that sets the code. Not the software. So as long as the harddrive and motherboard are the same, you have no worries.

    Howdy danielkh,

    Sorry sir but you are wrong on several accounts I'm not on CF (never was) I use RR with LSX Void skin. Also if you run raid 0 or a solid state drive this is not the case, you will need a new registration code if every time you reinstall SD. I'm too lazy to look it up but had the same conversation with god of cpu when he still responded to post, where he confirmed this. Also I was unfortunate enough on several occasions where I did have to reinstall SD late on a Friday evening and was stuck with 15 minute demo mode for several days

  8. #18
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Quote Originally Posted by Kimota View Post
    Howdy danielkh,

    Sorry sir but you are wrong on several accounts I'm not on CF (never was) I use RR with LSX Void skin.
    I knew that! Geez....shame on me.

    Quote Originally Posted by Kimota View Post
    Also if you run raid 0 or a solid state drive this is not the case, you will need a new registration code if every time you reinstall SD.

    Ah! Raid........Not familiar at all with those. But it would make sense if the harddrive sets the code. Raids are kind of a unique system when it comes to hardware identification.

    My bad. Thanks for the lesson.
    My opinion is my own.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  2. StreetDeck F.A.Q.s
    By RedGTiVR6 in forum StreetDeck
    Replies: 0
    Last Post: 04-16-2007, 11:55 AM
  3. Streetdeck Now Available for Purchase
    By god_of_cpu in forum StreetDeck
    Replies: 46
    Last Post: 01-02-2007, 10:58 AM
  4. Streetdeck!
    By TheLlama in forum Off Topic
    Replies: 37
    Last Post: 11-08-2006, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •