Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: StreetDeck loads slowly

  1. #1
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468

    StreetDeck loads slowly

    Hello

    I've been experiencing an issue with slow loads times with StreetDeck after updating 1_0_8_1 to 1.0.9.8 and then to 1.1.0.0.

    Note the issue is only with the time it takes for StreetDeck to fully load once open StreetDeck funtions with no issue.

    If I revert back to 1_0_8_1 StreetDeck will load in 1-3 seconds. After updating to 1.0.9.8 or 1.1.0.0. StreetDeck will take 2-5 minutes to load will almost certainly crash on first attempt and for the most part will launch on second attempt.

    Any input would be greatly appreciated my specs are listed under my screen name.

    Thanks

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Run with -verbose and post a long
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Thanks for the quick responce heres the log from the -verbose.

    2007-08-02 13_07.txt

    Note when I ran StreetDeck with the -verbose option i saw the messase below in StreetDeck.

    WARNING: CInfillOverlay::OnStartup - Error opening infill device hardware (1), trying again! (Open Failed!)

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Delete T3DevControl.dll from program files\streetdeck
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  5. #5
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Chuck.. is it possible to add a question in the installation where it asks you if you are installing to a T3/G4/other system... and then have it install only the T3/G4 drivers etc if the option is picked?.. or did I just miss it in the install and the option is already there?
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  6. #6
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Wow that was a fast was responce, I deleted the T3DevControl.dll file now when i run StreetDeck it begins to run then closes and prompts me to insert CD it is lokking for the StreetDeck.msi file

  7. #7
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    Quote Originally Posted by Kimota View Post
    Wow that was a fast was responce, I deleted the T3DevControl.dll file now when i run StreetDeck it begins to run then closes and promts me to insert CD it is lokking for the StreetDeck.msi file

    I have the same problem but deleting the file did not work so i renamed an empty text file to T3DevControl.dll.

  8. #8
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Thanks Kalt your always a life saver, I'll try that but after deleting the T3DevControl.dll file I'm being prompted to reinstall StreetDeck (don't have dvd handy at this time) I restored the orginal file and still was prompted to reinstall StreetDeck.

    I'll try adding the blank T3DevControl.dll file in a few.

    Thanks.

    P.S

    I'm now tied with you, on my 6th i945Gtt Woot

  9. #9
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Quote Originally Posted by Kalt View Post
    I have the same problem but deleting the file did not work so i renamed an empty text file to T3DevControl.dll.
    did that work for you?
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  10. #10
    Registered User
    Join Date
    Apr 2004
    Posts
    803
    Quote Originally Posted by strohj View Post
    did that work for you?
    Yeah it worked great, you can also edit out the info notepad.

Page 1 of 2 12 LastLast

Similar Threads

  1. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  2. StreetDeck F.A.Q.s
    By RedGTiVR6 in forum StreetDeck
    Replies: 0
    Last Post: 04-16-2007, 11:55 AM
  3. Streetdeck Now Available for Purchase
    By god_of_cpu in forum StreetDeck
    Replies: 46
    Last Post: 01-02-2007, 10:58 AM
  4. Streetdeck!
    By TheLlama in forum Off Topic
    Replies: 37
    Last Post: 11-08-2006, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •