Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Radio & GPS didn't work

  1. #1
    Newbie ojindia's Avatar
    Join Date
    May 2007
    Location
    Syria
    Posts
    21

    Radio & GPS didn't work

    I format my G4 and install all drivers:

    - Audio
    - Vedio
    - Touch Screen
    - VIACapture
    - INFILL_ICU
    - Microsoft MapPoint 2006

    But Radio And GPS did not work.

    What I can do?

  2. #2
    Constant Bitrate
    Join Date
    Apr 2007
    Location
    Moscow, Russia
    Posts
    125
    GPS does not really need any drivers, just make sure that your MapPoint is listening on COM1 port at speed 9600. And of course you need a map of your country loaded to make any use of GPS.

    As for the radio, if you're now running English version of Windows, read this thread - there are some files posted by god_of_cpu to download and install. If you're running non-English Windows - don't bother, it will not work anyway.

  3. #3
    Newbie ojindia's Avatar
    Join Date
    May 2007
    Location
    Syria
    Posts
    21
    Quote Originally Posted by Marassa View Post
    GPS does not really need any drivers, just make sure that your MapPoint is listening on COM1 port at speed 9600. And of course you need a map of your country loaded to make any use of GPS.
    I adjust port to Com1 but where to put speed in MapPoint or SD.

  4. #4
    Constant Bitrate
    Join Date
    Apr 2007
    Location
    Moscow, Russia
    Posts
    125
    Quote Originally Posted by ojindia View Post
    where to put speed in MapPoint or SD.
    Sorry, I have no idea.

  5. #5
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    you don't adjust baud rate (speed) in SD or Mappoint, you do it in device manager under the properties of the port.

  6. #6
    Newbie ojindia's Avatar
    Join Date
    May 2007
    Location
    Syria
    Posts
    21
    - When I run SD I received a message:
    The G4 hardware could not be initialized! Radio and some devices control will not be available.
    - GPS doesn't work (Com1 & 9600).
    - Driver "UniChrome Pro IGP WDM vedio caption" doesn't work.

  7. #7
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    i would try the gps at 4800 baud (no idea what G4 recommendations are, but 4800 seems to be the most common across all platforms).

  8. #8
    Constant Bitrate
    Join Date
    Apr 2007
    Location
    Moscow, Russia
    Posts
    125
    Quote Originally Posted by S4Per View Post
    ...no idea what G4 recommendations are....
    It's 9600, trust me.

  9. #9
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    cool

  10. #10
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The GPS on the infill is 9600 StreetDeck automatically selects the right speed when it detects it is running on an Infill. If radio is not working, it means the G4 drivers are not installed properly or StreetDeck was not installed properly for the G4.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Page 1 of 2 12 LastLast

Similar Threads

  1. How to setup iGuidance GPS for RoadRunner
    By MatrixPC in forum RR FAQ
    Replies: 31
    Last Post: 05-22-2009, 09:29 AM
  2. Replies: 6
    Last Post: 11-21-2006, 07:07 AM
  3. Will this GPS work
    By belezeebub in forum GPS
    Replies: 4
    Last Post: 02-04-2004, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •