Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Additional screen?

  1. #11
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Well I can say at this point I will probably not suggest SD to anyone again. The only reason I went with it in the first place was the gestures.

    BTW.... wonder if we will ever get any actual SD Team response here......
    'Burb-puter - worklog

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I'm sorry you feel jaded by the fact that multi monitor support isn't how you would like it. It's being worked on but it's not at the top of the list of priorities.

    However, I'm not really sure what you want a SD team member to say that would make you feel any better?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    multi-monitor mode works... I mean when you look at it.. it works..it might not work HOW we like it to.. but it works, so I can totally understand why its not a top priority
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #14
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by RedGTiVR6 View Post
    However, I'm not really sure what you want a SD team member to say that would make you feel any better?
    How about an answer to my original question?

    Or maybe a reason as to why its like that?

    We are really hashing this out here, and there has been nothing. And its not like there is many other topics on it... I went looking.
    'Burb-puter - worklog

  5. #15
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by strohj View Post
    multi-monitor mode works... I mean when you look at it.. it works..it might not work HOW we like it to.. but it works, so I can totally understand why its not a top priority
    Agreed that it works... but IMO in a totally useless manner.
    'Burb-puter - worklog

  6. #16
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    Quote Originally Posted by mangus580 View Post
    How about an answer to my original question?

    Or maybe a reason as to why its like that?

    We are really hashing this out here, and there has been nothing. And its not like there is many other topics on it... I went looking.

    I answered your original question within a couple of hours of you posting the question.. yes you can.. I just informed you of how to do it.. and it works great as long as you stay IN streetdeck... its the windows part of this .. that doesnt suit me or you...
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  7. #17
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by strohj View Post
    I answered your original question within a couple of hours of you posting the question.. yes you can.. I just informed you of how to do it.. and it works great as long as you stay IN streetdeck... its the windows part of this .. that doesnt suit me or you...
    Sorry, I was responding to Red's question about my 'poke' at the SD Team... Not looking for more answer.
    'Burb-puter - worklog

  8. #18
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    my point was.. that your question was answered by the time they read it.. so they didnt reply to it... they simply cannot reply to every question out here.. especially if it has already been answered..
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  9. #19
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    I suppose.... I guess its just my increasing frustration with SD coming out
    'Burb-puter - worklog

  10. #20
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by mangus580 View Post
    How about an answer to my original question?

    Or maybe a reason as to why its like that?

    We are really hashing this out here, and there has been nothing. And its not like there is many other topics on it... I went looking.

    Any time we have a project come up and the customer wants multi monitor support, we tell them that it's not currently supported in SD. I know this has been discussed in some other threads on the forum already.

    I'm sorry that someone wasn't in here immediately to 'hash' it out with you, however, we cannot spend all of our time watching the forums and waiting for these issues to come up. That's why we have the support line for the store.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 28
    Last Post: 01-30-2011, 02:33 PM
  2. Replies: 14
    Last Post: 09-11-2008, 04:14 PM
  3. Constantly removing the screen 7" lilliput advice
    By steveb in forum LCD/Display
    Replies: 10
    Last Post: 04-17-2007, 11:56 AM
  4. Cracked Touch Screen!
    By bmather9 in forum LCD/Display
    Replies: 5
    Last Post: 04-17-2007, 05:31 AM
  5. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •