Results 1 to 6 of 6

Thread: Problem Installing/Running Streetdeck

  1. #1
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Raleigh, NC
    Posts
    106

    Problem Installing/Running Streetdeck

    I recently purchased the $399 beginner package from mp3.com along with streetdeck for my frontend. I have installed all of the drivers, windows, and streetdeck. When I attempt to run the program, however, I recieve an error stating that there are not any direct x compatable devices installed. Does anyone have any suggestions. Thanks

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    It is most likely you don't have the right video card driver installed.

    Can you run DxDiag and pass all the 3D tests?

    What does your video card show up as in the windows Device Manager?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Raleigh, NC
    Posts
    106
    I have wiped the harddrive and reinstalled all of the drivers and operating system. Streetdeck will now load, however, the computer will reboot almost immediately after the program starts.

    The video card is a VIA/S3G UniChrome Pro IGP. I ran dxdiag and passed all of the tests.

  4. #4
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Raleigh, NC
    Posts
    106
    I eventually figured it out. After examining the log files, I realized that the problem was no longer my vidcard. Instead Streetdeck was unable to get the serial number from my harddrive. I replaced it and the program works great. Thanks for the help.

  5. #5
    phc
    phc is offline
    Variable Bitrate phc's Avatar
    Join Date
    Aug 2003
    Posts
    300
    Quote Originally Posted by Disefyl View Post
    I eventually figured it out. After examining the log files, I realized that the problem was no longer my vidcard. Instead Streetdeck was unable to get the serial number from my harddrive. I replaced it and the program works great. Thanks for the help.
    What did you end up replacing?

  6. #6
    Low Bitrate
    Join Date
    Sep 2007
    Location
    Raleigh, NC
    Posts
    106
    I replaced the harddrive with another that I had lying around. As far as I can tell, Streetdeck simply was unable to determine the original harddrive's serial number. The original works fine as a secondary drive, Streetdeck just didnt seem to like it for some reason.

Similar Threads

  1. StreetDeck Tray App Problem
    By tnwake in forum StreetDeck
    Replies: 6
    Last Post: 07-11-2007, 05:28 PM
  2. StreetDeck Skin Problem
    By Solixa in forum StreetDeck
    Replies: 9
    Last Post: 06-27-2007, 10:27 AM
  3. Default StreetDeck Installation Problem
    By konnichiwa in forum StreetDeck
    Replies: 2
    Last Post: 01-30-2006, 03:55 PM
  4. StreetDeck in Blogs
    By Fiberoptic in forum StreetDeck
    Replies: 2
    Last Post: 01-16-2006, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •