Results 1 to 3 of 3

Thread: XM SD problem

  1. #1
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    93

    XM SD problem

    I am in the final stages of putting my car PC together and I have an issue with XM I use the mp3car.com USB to XM device.

    The problem is when I start XM in SD it will say connecting forever then I have to go into the XM setting enable the XM compatibility save it then relaunch XM go back to the settings then uncheck the XM compatibility mode save the settings then go back to XM and then it works fine.

    Thanks for any help.

  2. #2
    Constant Bitrate enigmacarpc's Avatar
    Join Date
    Feb 2007
    Location
    NJ
    Posts
    93
    No one has this problem?

  3. #3
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    I havent seen this...

    I have the mp3car USB connector with a XM-direct... and I just had to go into settings once to set the checkmark for XM-direct compatibility..and it works
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 03:36 PM
  2. Will SD trial allow me to use XM?
    By polo6979 in forum StreetDeck
    Replies: 3
    Last Post: 08-26-2006, 11:19 PM
  3. XM Disaster!!!!!! - PLEASE, SOMEONE HELP!
    By pyros in forum General Hardware Discussion
    Replies: 10
    Last Post: 03-03-2006, 11:17 PM
  4. XM direct problem yes i searched forums
    By michael_16j in forum Hardware Development
    Replies: 8
    Last Post: 02-08-2006, 10:27 AM
  5. XM Driver Install Problem
    By MikeH in forum MacCar
    Replies: 5
    Last Post: 04-24-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •