Results 1 to 6 of 6

Thread: new music not being indexed ???

  1. #1
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81

    new music not being indexed ???

    when i add new music to my car hard drive in my music folder, streetdeck dosnt see it. when streetdeck starts up it says no new files. to get it to see it i have to go and clear the music files and tell it to do a total re index.

    what am i doing wrong or is this a known issue/ bug ?

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    First, the obvious: Do you have the option to automatically index newly added files enabled?

    Also, what version of SD are you running?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81
    1.1.0

  4. #4
    Low Bitrate
    Join Date
    Oct 2007
    Location
    orlando fl
    Posts
    81
    First, the obvious: Do you have the option to automatically index newly added files enabled?
    i beleive so cause i see the indexer run when i start streetdeck. but just so i am 100% where is the option located

  5. #5
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    I just applied the 1.1.0.0 update and tried this and go the same results as you.
    I'd revert back to a previous update and use that until there is another update.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #6
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    301
    I had this same issue with 1.1, the only thing that fixed it for me is. Turn off automatic indexing in SD, clear your database within SD, close SD, open media player and update your library through there. The indexing in SD 1.1 is worthless.

Similar Threads

  1. StreetDeck music search feature
    By Kimota in forum StreetDeck
    Replies: 16
    Last Post: 12-13-2007, 04:02 PM
  2. Problem browsing for Music in RR?
    By forrestang in forum Road Runner
    Replies: 13
    Last Post: 11-09-2007, 07:12 PM
  3. music folder
    By Snortonnorton in forum Road Runner
    Replies: 5
    Last Post: 09-01-2007, 04:30 AM
  4. Problem music plays with video
    By john05srt4 in forum Road Runner
    Replies: 2
    Last Post: 01-02-2007, 08:51 AM
  5. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •