Results 1 to 2 of 2

Thread: streetdeck nav

  1. #1
    Newbie
    Join Date
    May 2006
    Location
    MA
    Posts
    42

    streetdeck nav

    i've had streetdeck installed in my vehicle for about 2 months, i believe i have the newest version, 1.1. i've noticed a couple of odd behaviours and i was hoping for some feedback.
    Most importantly, the routing for streetdeck is pretty unreliable as far as i can tell. the routes are meandering and often make u- turns unesseccarily. are there any updates or patches for streetdeck or microsoft streets and trips that will help?
    also the virtual earth overlays get stuck and don't move with the roads at close in zoom levels, but when i back out the map reorients itself and carries on. any fix or work around, other than keeping the zoom at 3 or farther? i have smoothing off if that makes a difference.
    also i'm getting the occasional gps not detected for a few minutes when streetdeck starts up, (fresh startup, not hibernation) its stayed like that for up to 20 minutes before fixing itself, which it always will.

    other than that the program is great, its slick looking and the interface is easy to use. let me know what you think, thanks

  2. #2
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Hi ccjustin

    1. are there any updates or patches for streetdeck or microsoft streets and trips that will help?

    Unfortunately no, I've done a little research and everthing came back negative

    2. also the virtual earth overlays get stuck and don't move with the roads at close in zoom levels, but when i back out the map reorients itself and carries on. any fix or work around,

    StreetDeck is a bit quirky that way, turn on smoothing it will help a bit. P.S if you play around with zooming out particulary about 1/4 in from bottom of zoom bar StreetDeck likes to lock up

    3. i'm getting the occasional gps not detected for a few minutes when streetdeck starts up, (fresh startup, not hibernation) its stayed like that for up to 20 minutes before fixing itself

    This one can be a few things depending on your gps receiver sometimes placing the receiver outside of the car will help this. If placing receiver outside of the car is not possible depending on the receiver you can wire it for constant power (even when the car is off) in my case I use the BU-353 inside my car. The BU-353 has a capacitor which will discharge in a few hours when the vehicle is off. When this happens it intermitantly will take several minutes to obtain GPS signal, constant power prevents this from happening.

    Hope this helps

Similar Threads

  1. StreetDeck F.A.Q.s
    By RedGTiVR6 in forum StreetDeck
    Replies: 0
    Last Post: 04-16-2007, 12:55 PM
  2. Streetdeck!
    By TheLlama in forum Off Topic
    Replies: 37
    Last Post: 11-08-2006, 06:39 PM
  3. Nav Maps in StreetDeck
    By RKNeff in forum StreetDeck
    Replies: 2
    Last Post: 10-24-2006, 07:26 PM
  4. Streetdeck Nav System Setup
    By AznArkitekt in forum StreetDeck
    Replies: 2
    Last Post: 09-27-2006, 11:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •