Results 1 to 6 of 6

Thread: cpu at 100%

  1. #1
    Constant Bitrate digeratix's Avatar
    Join Date
    Sep 2007
    Posts
    185

    cpu at 100%

    I am trying the trial of SD on my carputer (specs below) and it makes the cpu run at a constant 100% no matter what frame rate I choose.

    Is this ok as long as its cooled? Its working pretty good.

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    If you turn down the frame rate in display settings, it should improve your CPU usage. Whether your computer can handle the heat generated depends more on your install, if its properly ventilated etc. then anything else.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Constant Bitrate digeratix's Avatar
    Join Date
    Sep 2007
    Posts
    185
    Quote Originally Posted by god_of_cpu View Post
    If you turn down the frame rate in display settings, it should improve your CPU usage. Whether your computer can handle the heat generated depends more on your install, if its properly ventilated etc. then anything else.
    If you are referring to the display OPTIONS from within streetdeck I tried it even on 1 FPS and I am still at 100% cpu.


    Also I was watching a video and stopped it, and I went back later and it asked if I wanted to restart or resume, no matter what I do, I get a black screen and have to hard reset to carputer. Not sure what thats all about, but now I cant watch that video at all.
    There is nothing I can do to make it just forget it all and allow me to REALLY start over.

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Are you running StreetDeck on the system in your signature?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    Constant Bitrate digeratix's Avatar
    Join Date
    Sep 2007
    Posts
    185
    Yes as was noted in the first post "I am trying the trial of SD on my carputer (specs below)"

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Try using -resetconfig from the command line.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. VIA/S3G Unichrome 100% Cpu usage.
    By Injector in forum Software & Software Development
    Replies: 3
    Last Post: 11-11-2007, 09:41 AM
  3. I need to build a HT-PC - need a p4 cpu
    By lez in forum Off Topic
    Replies: 2
    Last Post: 09-21-2007, 05:46 PM
  4. Replies: 4
    Last Post: 04-26-2007, 12:09 PM
  5. Motherboard or CPU....which one's dead?!
    By Munkeyd00d in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-05-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •