Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Was the 1.1.0.9 update rushed or even planned?

  1. #1
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    301

    Exclamation Was the 1.1.0.9 update rushed or even planned?

    I have a question. For a while now people have complained about no blue tooth updates, no traffic updates (both features listed as available soon) There are tons of index issues with SD, Everyone knows custom POI's do not work with 1.1.0.0 and so on. I was happy to see an update was finally released last night but quickly realized none of the important issues were even mentioned. And to top it off it's worse then 1.1.0.0. Is there a team that tests the updates prior to release because it seems the Nav button issue was pretty blatant and should have been caught within seconds? Now people are having issues playing mp3's, still cant browse while in navigation, Was there a reason to wait this long, more problems were created then fixed.

    I am not trying to just complain here, I like SD a lot, enough to make me a paying customer for it. I didn't pay for the software but instead I thought I was paying for the ongoing support that seems has declined significantly since I became a paying customer.

  2. #2
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Quote Originally Posted by meth68 View Post
    I was happy to see an update was finally released last night but quickly realized none of the important issues were even mentioned.
    Haven't installed the update yet, but from reading the changelog, I agree with your assessment. However, there were quite a few bug fixes in the changelog...just not the bugs that have been discussed/requested on the forums.

    The nav button issue should have been caught by QA prior to the skin release, but having skinned SD myself, it's an error that could be accidentally introduced fairly easily while modifying other aspects of the skin. So, I don't think it's really that big a deal.

  3. #3
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    I will say that I have noticed one nice feature in the new update... It always seems to remember what MP3 it was playing last... even if you switch out of music!! BIG PLUS!!

    I was getting sick of always having it start at the same song when you hit the 'play all' button, after using a different module!

    Agreed that the NAV thing should have been caught... but... Some features are hard to test in the Devel package... NAV is one of them :-)

    Besides... who woulda thought the button would get un-mapped??
    'Burb-puter - worklog

  4. #4
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Quote Originally Posted by mangus580 View Post
    I will say that I have noticed one nice feature in the new update... It always seems to remember what MP3 it was playing last... even if you switch out of music!! BIG PLUS!!

    I was getting sick of always having it start at the same song when you hit the 'play all' button, after using a different module!
    Thank goodness...the first song in my queue is always "Carnival" by Natalie Merchant...I am so tired of that song!

  5. #5
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by parksgm View Post
    Thank goodness...the first song in my queue is always "Carnival" by Natalie Merchant...I am so tired of that song!


    Yeah...too bad the side effect is.... you only get 24 seconds of ANY song

    'Burb-puter - worklog

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Yes, it was tested by our beta testers group as well as internally.

    The navigation bug was not caught during testing because it was a packaging error introduced at the last minute after releasing the internal BETA and the test machines the update was tested on were erroneously setup to use a previously installed default skin.

    Only one other issue reported thus far has been duplicatable on any test machines here.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by god_of_cpu View Post
    Only one other issue reported thus far has been duplicatable on any test machines here.
    I assume thats my Music playing bug?
    'Burb-puter - worklog

  8. #8
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by mangus580 View Post
    I assume thats my Music playing bug?
    I believe I just figured this one out. You are seeing this bug because you probably have auto save enabled in "Shutdown settings" The music stops because there is a bug that stops the music whenever it is saved and its only present if it saves.

    You should be able to fix this for now by going to Settings | General | Shutdown and change your auto save interval to disabled.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  9. #9
    Constant Bitrate
    Join Date
    Aug 2007
    Location
    Western NY
    Posts
    166
    Quote Originally Posted by god_of_cpu View Post
    I believe I just figured this one out. You are seeing this bug because you probably have auto save enabled in "Shutdown settings" The music stops because there is a bug that stops the music whenever it is saved and its only present if it saves.

    You should be able to fix this for now by going to Settings | General | Shutdown and change your auto save interval to disabled.
    I think I do... I will either call the wife, and get her to change it... or I will do it this evening.

    Thanks!
    'Burb-puter - worklog

  10. #10
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    301
    Chuck, has the import custom POI's been fixed with 1.1.0.9? This was supposed to work with 1.1.0.0 but never did

Page 1 of 2 12 LastLast

Similar Threads

  1. Chuck's Skins lots of pics Update 7-16-07
    By Chuck in forum RR Released Skins
    Replies: 297
    Last Post: 11-10-2011, 07:22 PM
  2. Update gone bad?
    By mangus580 in forum StreetDeck
    Replies: 26
    Last Post: 12-12-2007, 08:10 AM
  3. Centrafuse 1.14 Bugs
    By veetid in forum CF Bug Reports
    Replies: 50
    Last Post: 10-01-2007, 10:34 AM
  4. GPS Update fequency and Dead Reckoning
    By Scouse Monkey in forum GPS
    Replies: 31
    Last Post: 05-12-2005, 05:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •