Results 1 to 4 of 4

Thread: Going into Standby - not sure yet if it's a bug - need input from Chuck

  1. #1
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197

    Going into Standby - not sure yet if it's a bug - need input from Chuck

    Chuck,

    I've just today started going into Standby when I leave the car since I now have a soundcard that supports it (Roadie). The thing is, it takes up to 5 minutes for it to actually go into Standby after pressing the Standby button in the exit menu of SD.

    I have no idea what could be causing it, but going into Hibernate only takes about 20 seconds.

    Can you take a look at this log and see if anything jumps out at you as what may be making it take so long to Standby?

    It should be the last part of the log...

    Thanks.
    Attached Files Attached Files

  2. #2
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    bump - would appreciate an answer from a member of the SD staff.

    (not you, Jan... you need a well-deserved break for the holidays )

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Most sleep issues are caused by hardware not going to sleep or waking up. You should remove and disable every piece of hardware you possibly can and see if it still does that.

    Other then that I don't see anything in the log to indicate what failed, it would be more helpful if you could run in -verbose, attempt to do a standby then see if you can kill StreetDeck before it goes into standby to see what the last message it got stuck on was.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    Ok, will do, and thanks a lot for looking at the log!

Similar Threads

  1. Hibernate automatically from standby?
    By jnorion in forum Operating System Optimization
    Replies: 13
    Last Post: 05-22-2007, 12:33 PM
  2. Standby issue - goes into standby and comes right back out
    By ckny in forum General MP3Car Discussion
    Replies: 7
    Last Post: 03-25-2007, 08:10 PM
  3. standby problems with p1900
    By hovalistic in forum Power Supplies
    Replies: 3
    Last Post: 02-01-2007, 03:55 AM
  4. standby working? maybe. but wake = cold boot
    By kireol in forum Operating System Optimization
    Replies: 2
    Last Post: 11-09-2006, 07:10 AM
  5. CD head unit remote amp turn-on - Can it be used to trigger standby?
    By mach5 in forum General Hardware Discussion
    Replies: 1
    Last Post: 06-18-2006, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •