Results 1 to 4 of 4

Thread: Took a day trip today

  1. #1
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782

    Took a day trip today

    started off to go snowboarding in the mountains. While getting gas, I started SD....it crashed. I restarted it and input my Nav destination. I had looked at it online prior to leaving, so when I saw the route it suggested I knew something was fishy. Tried most highways setting, and that looked better. Finally, as I knew it was still off, I look at road speeds, and of course, based on that crash, SD decided to set everything to 5mph...i had 100mph last time.

    I got the road speeds straight, and voila, it got me on the right route. 2 hours later, a c++ exception error, click ok to terninate program. ....fine. restart...and after 3 minutes, the same thing. restart again, and it runs.

    Park it, it goes to standby, and the way home it's fine.

    If there's one 'feature' I'd love to see, it'd be to get the 'resetting to defaults on crash' and all of its variations eliminated. it's enough to drive anyone using this product on a regular basis insane...and there should be NO good reason for having the product do this.


    Per

  2. #2
    FLAC Nola111's Avatar
    Join Date
    Jan 2007
    Location
    New Orleans, LA
    Posts
    1,197
    I can't even put into words how much I agree with you on this. We've discussed this with Chuck ad nauseum in other sub-forums and he says he "needs logs." I just want it to stop resetting my settings everytime it crashes.

  3. #3
    Constant Bitrate DAE51D's Avatar
    Join Date
    Nov 2006
    Location
    Seattle, WA
    Posts
    199
    Quote Originally Posted by S4Per View Post
    If there's one 'feature' I'd love to see, it'd be to get the 'resetting to defaults on crash' and all of its variations eliminated. it's enough to drive anyone using this product on a regular basis insane...and there should be NO good reason for having the product do this.


    I can't for the life of me figure out why the settings should ever get reset. They're saved in some XML file for God sakes. The only time the settings should be written to is when you physically push a 'save' button of some kind.

    At the very least, there should be an automatic backup made, and if SD detects that it crashed, it should then prompt you "Would you like to restore the last working configuration?" instead of just wiping everything out.

    http://daevid.com/gfx/tC
    Infill G4. StreetDeck.
    Installed 09/17/07

  4. #4
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Quote Originally Posted by S4Per View Post
    started off to go snowboarding in the mountains. While getting gas, I started SD....it crashed. I restarted it and input my Nav destination. I had looked at it online prior to leaving, so when I saw the route it suggested I knew something was fishy. Tried most highways setting, and that looked better. Finally, as I knew it was still off, I look at road speeds, and of course, based on that crash, SD decided to set everything to 5mph...i had 100mph last time.

    I got the road speeds straight, and voila, it got me on the right route. 2 hours later, a c++ exception error, click ok to terninate program. ....fine. restart...and after 3 minutes, the same thing. restart again, and it runs.

    Park it, it goes to standby, and the way home it's fine.

    If there's one 'feature' I'd love to see, it'd be to get the 'resetting to defaults on crash' and all of its variations eliminated. it's enough to drive anyone using this product on a regular basis insane...and there should be NO good reason for having the product do this.


    Per
    Maybe Mappoint is actually crashing, resulting in SD crashing. Road speed settings are actually Mappoint settings IIRC (they can be changed directly within Mappoint). So, perhaps it's a Mappoint issue.

Similar Threads

  1. Milage plugin - trip meter and fuel consumption
    By festy in forum RR Released Plugins
    Replies: 245
    Last Post: 06-07-2009, 11:31 AM
  2. iGuidance V3 acting weird today
    By TDIGPS in forum GPS
    Replies: 40
    Last Post: 11-28-2006, 05:02 PM
  3. Replies: 4
    Last Post: 10-20-2006, 07:50 PM
  4. Road Trip Experience/Issues
    By slojam in forum StreetDeck
    Replies: 8
    Last Post: 09-11-2006, 02:44 AM
  5. Got a few parts today... went to work
    By 0verfiend in forum Newbie
    Replies: 0
    Last Post: 04-27-2006, 11:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •