Results 1 to 9 of 9

Thread: Street Deck Radio not working

  1. #1
    Newbie
    Join Date
    Jan 2008
    Location
    US
    Posts
    28

    Street Deck Radio not working

    OS: XP sp2 english (all current updates)
    PC: infill G4
    streetdeck v1.1.1.0

    When I click on radio it tells me "no radio hardware can be found"

    All driver in the system are working properly (via device manager). I have already tried and uninstall and re install of streetdeck

    help!?!

  2. #2
    Newbie
    Join Date
    Jan 2008
    Location
    US
    Posts
    28
    Ok i have the radio gui comming up now but no sound

    I have tried all config setting and still nothing. While readin another thread about a T3 with similar problem
    T3 Installed But No Radio!

    they say that the radio plugin should be Radio mouse. But any time I do that SD crashes with "an expecption has occured and SD must close..."

    since the faker plugin doesn't crash sd i have tested all combinations of config setting with that one and nothing.

    For my G4 what settings should I have for the radio to work? Please be specific.
    puglin:
    audio card:
    volume line:
    com:

    getting closer.....

  3. #3
    Newbie amemo06's Avatar
    Join Date
    Dec 2007
    Location
    France
    Posts
    9
    Well I do have the same issue.
    Currently I think that you have a quite new release of the G4.

    In short, no radio, no tilt, no luminosity.
    This is true not only for with streetdeck. The same apply for Centrafuse G4 plugin an INFILL Station 1.6.6.

    After several claims at my G4 seller, they've contacted MAXAN and a new release of INFILL Station is available (1.6.8). This release works properly.
    From Centrafuse, I've been told that an SDK update has been delivered to them.

    I therefore guess that it is true for Streetdeck too.

    Let's hope that they will be able to provide with an updated release of the G4 radio.

  4. #4
    Newbie
    Join Date
    Jan 2008
    Location
    US
    Posts
    28
    Thank you so much !

    i'm going to google the infill station 1.6.8 and get to work.

  5. #5
    Newbie amemo06's Avatar
    Join Date
    Dec 2007
    Location
    France
    Posts
    9

    INFILL Station 1.6.8

    Here is the link.
    http://www.cartft.com/support/driver...for_CarTFT.zip

    Just a remark, as this is not a driver update, in no case it will solves your issue. But at least if you are like me, it will let you check that the radio is working as well as luminosity and tilt control.

    Regards
    Alain

  6. #6
    Newbie
    Join Date
    Jan 2008
    Location
    US
    Posts
    28
    Yes it did but, in your infill station does your navigation not work? I click on the button and it does nothing?

    Also yes infill's radio does work now, thanks to your help, so now I just have to get street deck to be a little more pro-active in their support of their radio and navigation functionality (to get my working)

    cheers

  7. #7
    Newbie
    Join Date
    Jan 2008
    Location
    US
    Posts
    28
    Question for anyone who has an Infill G4 with a working StreetDeck radio. What are the setting you have for the radio in streetdeck to work?

    plugin:
    audio card:
    volume line:
    com:

  8. #8
    Newbie amemo06's Avatar
    Join Date
    Dec 2007
    Location
    France
    Posts
    9
    Well for the navigation in infill station, I do not now. Basically I have no plan to use it.
    This was just to say that as from now on, at least infill station is working.

    for the navigation, I also had problems at the beginning. I finally used a com port replicator for GPS.
    It is quite strange to me, as no application was able to work with G4 GPS on Com port 1. With an application that creates several com port for GPS like XPORT3, now it works fine on a virtual port.

    Alain

  9. #9
    Newbie williammartinda's Avatar
    Join Date
    Sep 2007
    Location
    ridgecrest ca
    Posts
    5

    radio

    my streetdeck radio quit working i bought my infill from here with streetdeck preloaded. my radio works with the infill station. ive read every thing i could find and no help. any suggestions would be appreciated. And i could not get my gps to work with infill station but it works with streetdeck.

Similar Threads

  1. AM radio not working (G4, SD, Me?)
    By JasonMK in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 12
    Last Post: 09-05-2007, 11:50 AM
  2. Street Deck in UK?
    By bigmac999 in forum StreetDeck
    Replies: 1
    Last Post: 08-16-2007, 12:20 PM
  3. wintv radio not launching when i press radio
    By dnkyntz in forum RR Bug Tracker
    Replies: 4
    Last Post: 12-23-2005, 01:49 AM
  4. Radio Deck Delete? How?
    By Rabid Dog in forum General MP3Car Discussion
    Replies: 7
    Last Post: 01-21-2005, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •