Results 1 to 3 of 3

Thread: Podcast & Launchcast & 1.1.1

  1. #1
    Low Bitrate gfmedia's Avatar
    Join Date
    Aug 2007
    Location
    Rochester, NY
    Posts
    91

    Podcast & Launchcast & 1.1.1

    Having two seperate issues...

    1. Downloaded the podcast plugin, everytime it goes to run, it crashes SD with no error code. It brings up the menu, but as soon as you click on one item it crashes. I have my phone (Sprint PPC-6700) tethered by USB to provide internet, and have not had problems, downloading or using the internet with any other mod.

    2. Installed YMJ and created an account with the unlimted. On a seperate computer (not in SD) all works fine, Open radio station it plays music. If I open YMJ not in SD but on CarPC, I can replicate the same results. However within SD it is a whole other story. I sign in, and all it does for everysong is buffer for 20 seconds then changes songs, never playing any music. Let it go for 20 minutes last night. Occasionally it pops up with "you don't have the proper license to play this song" or something similar. Why does it play thu YMJ nativley but not thru SD? Also it can't be a buffer issue beacuse I have installed napster and had that running in background with no buffer issues while running streetdeck.

    Help

  2. #2
    Low Bitrate gfmedia's Avatar
    Join Date
    Aug 2007
    Location
    Rochester, NY
    Posts
    91
    ALright figured out the Launchcast problem. In YMJ my username is gfmediaceo, however to get it to work in SD it has to be gfmediaceo@yahoo.com! Still baffled on the other issue.

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by gfmedia View Post

    1. Downloaded the podcast plugin, everytime it goes to run, it crashes SD with no error code. It brings up the menu, but as soon as you click on one item it crashes. I have my phone (Sprint PPC-6700) tethered by USB to provide internet, and have not had problems, downloading or using the internet with any other mod.
    There is an open issue with some DigitalMods not working in the latest release. This should be fixed with the next patch.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Podcast MOD not working with 1.0.8.1
    By filatelico in forum StreetDeck Bug Reports
    Replies: 4
    Last Post: 06-28-2007, 09:48 PM
  2. Has Yahoo Launchcast problem been fix
    By tn6478 in forum StreetDeck
    Replies: 4
    Last Post: 11-09-2006, 10:14 PM
  3. Podcast software
    By kingnasty in forum Software & Software Development
    Replies: 0
    Last Post: 03-15-2006, 11:07 AM
  4. Looking for a frontend that can mimic Launchcast
    By Scorpnstail in forum Software & Software Development
    Replies: 2
    Last Post: 07-19-2004, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •