Results 1 to 6 of 6

Thread: Navigation problems...

  1. #1
    Low Bitrate ABTsportsline's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    91

    Navigation problems...

    Hello everyone.

    So.... my nav used to work fine (putting in addresses, then the system "searches" for it, finds it, then i'm on my way...)

    but recently for some reason it never finds the addresses.... i'll do a search, same way i've always done (i have the complete address, city, zip, everything), and it will return a list of locations hundreds & thousands of miles away, but won't find the location in my own town that i'm trying to find.

    I have tried doing the search with no zip code, with no city, and then with city, and then with zip, then with all... i get the same results everytime. this essentially renders my navigation useless as it won't let me locate addresses and get directions.

    anyone have/seen this problem? any ideas on what i can do to fix this? i haven't changed any settings and it was working before.

    thanks for anyone's (all) the help.

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    thread moved since this is a SD issue.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    Hi ABTsportsline

    I've had the same issue unfortunately the only fix for me was a reinstall of StreetDeck. Thats why I currently use EWF, keeps the software drama to a minimum but has a few drawbacks.

  4. #4
    Low Bitrate ABTsportsline's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    91
    Quote Originally Posted by Kimota View Post
    Hi ABTsportsline

    I've had the same issue unfortunately the only fix for me was a reinstall of StreetDeck. Thats why I currently use EWF, keeps the software drama to a minimum but has a few drawbacks.
    thanks for the response Kimota.

    What is EWF? And does re-installing Streetdeck make me lose any settings? maybe this is a stupid question, but it doesn't remove any of my files saved on my HD does it? any way just to re-load a navigation file of the program?
    <.>

  5. #5
    Maximum Bitrate Kimota's Avatar
    Join Date
    Nov 2006
    Location
    Fort Lauderdale ,Florida
    Posts
    468
    You will lose your settings when reinstalling StreetDeck but you can pretty much backup all most of your setting pertaining to SD then copy them over after the reinstall I.E cached Virtual Earth images.

    EWF write's to ram instead of the hard drive and is usually used with solid state drives. It has it's draw backs I.E since you are writing to ram any change made are lost when you reboot unless commit the changes first.

    I find it helpfull especially with SD have had a lot of issues with SD crashing and becoming corrupt. With EWF when SD crashes it has no real effect as nothing was actually written to the hard drive.

    For more info in ewf check this link http://granturing.blogspot.com/

  6. #6
    Low Bitrate ABTsportsline's Avatar
    Join Date
    Oct 2005
    Location
    Seattle
    Posts
    91
    Quote Originally Posted by Kimota View Post
    You will lose your settings when reinstalling StreetDeck but you can pretty much backup all most of your setting pertaining to SD then copy them over after the reinstall I.E cached Virtual Earth images.
    thanks so much for the explanation. any way you can tell me how to do this?

    EWF write's to ram instead of the hard drive and is usually used with solid state drives. It has it's draw backs I.E since you are writing to ram any change made are lost when you reboot unless commit the changes first.

    I find it helpfull especially with SD have had a lot of issues with SD crashing and becoming corrupt. With EWF when SD crashes it has no real effect as nothing was actually written to the hard drive.

    For more info in ewf check this link http://granturing.blogspot.com/
    what is "EWF"? and i don't know if have a re-installation CD of streetdeck, or the registration number. that is not cool. so i hesitate to install another front-end on this thing for fear of permanently losing my licensed version of SD.
    <.>

Similar Threads

  1. Problem with navigation under Media Engine.
    By prnit in forum Media Engine
    Replies: 13
    Last Post: 05-22-2007, 11:01 AM
  2. Centrafuse RC4.3 Release Notes
    By veetid in forum Centrafuse
    Replies: 0
    Last Post: 12-05-2006, 05:57 PM
  3. 1.7 'problems' with navigation
    By darky83 in forum CF Bug Reports
    Replies: 3
    Last Post: 08-03-2006, 12:20 PM
  4. Anyone else experiencing these problems?
    By Troy McClure in forum StreetDeck
    Replies: 4
    Last Post: 07-17-2006, 08:42 PM
  5. Dell Inspiron 8200 & Lilliput TS problems?
    By bkpsu in forum LCD/Display
    Replies: 1
    Last Post: 08-15-2004, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •