Results 1 to 5 of 5

Thread: Streetdeck Problem

  1. #1
    Newbie
    Join Date
    Apr 2007
    Location
    Canada
    Posts
    12

    Streetdeck Problem

    Hello, just got streetdeck activated, was working fine untill now, now when i open it it tries to load but then crashes everytime and exits itself. when i click the "about" icon it said "x-10 driver software not installed" so i searched and re installed my video drivers like one forum member told me to. now the about says "not connected to remote" and the problem continues, i cannot get into streetdeck at all. is there an easy fix to this problem? Sorry if this problem is common.

    Much thanks in advance.

    -kevin

  2. #2
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Start, programs, streetdeck, tools....

    Try resetting to default. You can also check your configuration from there. Also try opening in developmental environment and see if it will open there.
    My opinion is my own.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Location
    Canada
    Posts
    12
    Tried it, wont start into developer mode either. Never had this problem till i formatted my hard drive, but it did work for a bit even then. any other ideas? Anything would be appreciated.

    -kevin

  4. #4
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Have you gone through and updated all windows (ALL updates, including hardware)? Didn't catch the reformat thing before.

    Also, go into my documents and rename the streetdeck folder to something else, then do the same thing under program files (don't uninstall), then reinstall. This should narrow it down to SD or Windows issue.
    My opinion is my own.

  5. #5
    Newbie
    Join Date
    Apr 2007
    Location
    Canada
    Posts
    12
    ok reinstalled streetdeck, now i can get in but then it closes/crashes when i go to music, and i get a runtime error now and then.

Similar Threads

  1. StreetDeck Tray App Problem
    By tnwake in forum StreetDeck
    Replies: 6
    Last Post: 07-11-2007, 05:28 PM
  2. StreetDeck Skin Problem
    By Solixa in forum StreetDeck
    Replies: 9
    Last Post: 06-27-2007, 10:27 AM
  3. Default StreetDeck Installation Problem
    By konnichiwa in forum StreetDeck
    Replies: 2
    Last Post: 01-30-2006, 03:55 PM
  4. StreetDeck in Blogs
    By Fiberoptic in forum StreetDeck
    Replies: 2
    Last Post: 01-16-2006, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •