Results 1 to 6 of 6

Thread: Broadcast server error

  1. #1
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109

    Broadcast server error

    Anyone ever see this message before? I only seem to get it when resuming from a hibernation. On a fresh boot, it doesn't appear.

    Broadcast Server Error
    Could not create the network server used for broadcasting data. The function will be disabled!

    Any ideas as to what could be generating this? Haven't grabbed a verbose log yet, but will do that tonight and submit a formal bug report. Just curious if anyone has seen this message before...

    Thanks!
    Bash

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Good luck getting a response.
    StreetDeck support is seemingly non-existent.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Delete your options.sdo file in "my documents"/Streetdeck folder, then restart. See if the problem is gone.
    My opinion is my own.

  4. #4
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    109
    Quote Originally Posted by danielkh View Post
    Delete your options.sdo file in "my documents"/Streetdeck folder, then restart. See if the problem is gone.
    That seems to have done the trick! Thanks man!

    While support from the company stinks, it's definitely nice to have the user community still contributing!

  5. #5
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    After you get SD working, make a copy of your options.sdo file and put it somewhere safe. That way you aren't having to reprogram everything. That problem creates a few errors (parameter missing is the one I remember).
    My opinion is my own.

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by bash1979 View Post
    Anyone ever see this message before? I only seem to get it when resuming from a hibernation. On a fresh boot, it doesn't appear.

    Broadcast Server Error
    Could not create the network server used for broadcasting data. The function will be disabled!

    Any ideas as to what could be generating this? Haven't grabbed a verbose log yet, but will do that tonight and submit a formal bug report. Just curious if anyone has seen this message before...

    Thanks!
    Bash
    You probably have the broadcast GPS checked in navigation settings, uncheck this and it should make the problem go away.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. RRMobile Resurrection
    By VorTechs in forum RR Plugins
    Replies: 8
    Last Post: 04-04-2008, 09:22 PM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. MCI error 261 and 263
    By genesis66 in forum Road Runner
    Replies: 2
    Last Post: 12-21-2007, 01:59 PM
  4. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  5. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •