Page 24 of 29 FirstFirst ... 14151617181920212223242526272829 LastLast
Results 231 to 240 of 281

Thread: The Future of StreetDeck

  1. #231
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    If developmental mode works, then your issue is probably just registration. If it doesn't work, then try starting in debug mode (start/programs/streetdeck/tools/Streetdeck debug mode

    As it starts, it will readout along the bottom what is loading. It should show if anything is timing out or crashing.
    My opinion is my own.

  2. #232
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by froalskiner View Post
    Have you tried running it in Development mode? I know there was a bug about premature timeouts after installation. Demo mode resolves those...albeit in a window instead of full screen.
    I've tried development mode, 16bit, slow, and resetregistration all no luck. It starts in demo mode (on one of the three computers) but says the demo has already expired and wont let me update it at all in anyway. So, the best i can get is to run it on my wife's laptop as an outdated version that can't be updated [which means that anything i would "develop" isn't likely to work in teh car on 1.1.1.6]
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  3. #233
    Newbie
    Join Date
    Jan 2007
    Posts
    29
    Quote Originally Posted by god_of_cpu View Post
    Instructions for getting a new regitration code can be found here:
    http://streetdeck.com/forum/viewtopic.php?f=1&t=48

    Instructions for downloading the current installer can be found here:
    http://streetdeck.com/forum/viewtopic.php?f=8&t=43
    Thanks to the SD staff for helping me with the issue in a timely and effective manner....no thanks to mp3car store for pointing me in the right direction....the support e-mail address was useless....

  4. #234
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323
    Yeah, they have the wrong email address on the home page also.

  5. #235
    Low Bitrate
    Join Date
    Mar 2007
    Posts
    60
    Umm Im using SD lite with local turn by turn navigation software in New Zealand.

    Would it be possible in SD v2 to import map data for New Zealand? Like this project here
    NZ Open GPS Project, Community Developed Autorouting Maps of NZ
    http://gwprojects.org/forum/viewtopic.php?f=1&t=67

    Which is complete GPS Maps for NZ. So Import the maps into Streetdeck V2 and use the navigation engine in SDV2?

  6. #236
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323
    Quote Originally Posted by JasonMK View Post
    I've tried development mode, 16bit, slow, and resetregistration all no luck. It starts in demo mode (on one of the three computers) but says the demo has already expired and wont let me update it at all in anyway. So, the best i can get is to run it on my wife's laptop as an outdated version that can't be updated [which means that anything i would "develop" isn't likely to work in teh car on 1.1.1.6]
    Ok, they figured out the issue with that...you probably already have but the version of the original trial was an older one than what should have been up so the updates weren't working. The new one takes you straight to 1.1.1.9...with awesome results. Load times are under 5 seconds on my system.

  7. #237
    Variable Bitrate JasonMK's Avatar
    Join Date
    Jun 2007
    Location
    Annapolis, MD
    Posts
    406
    Quote Originally Posted by froalskiner View Post
    Ok, they figured out the issue with that...you probably already have but the version of the original trial was an older one than what should have been up so the updates weren't working. The new one takes you straight to 1.1.1.9...with awesome results. Load times are under 5 seconds on my system.
    Yeah, that is exactly what it was. I had submited a post to that extent with a workaround but it was removed not wanting to enoucrage others to "workaround" and not actually get the problem identfied and resolved. Pretty impressive to see how quickly and aggressivley they snapped into action to identify, rectify and post a fix to the issue. StreetDeck...SlickDeck!
    _______________________________________________
    All installed, and ready for visitors. Infill G4 in a 2007 Saturn VUE

  8. #238
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Have you loaded the new installer on the nonworking systems? I actually went back, loaded the DVD (which of course caused all kinds of issues), updated it which made things worse.....in short.....did everything I could to screw up the install. Then uninstalled and ran the new installer. No problems. Loaded all digital mods, mappoint, and acapella, no problems. Loaded the one voice plugin. Startup increases by 5 seconds repeatedly, but other than that, no problems. From what I have seen so far, this new release is pretty solid. About to do a road trip tonight (5 hours), so it's going to get a workout.

    Without the one voice, I can't do anything to get a slower startup than 4 seconds. And my timeouts by having streetdeck in the startup folder? Gone. Takes a little longer to get going (with everything else starting up) but it hasn't failed at all.
    My opinion is my own.

  9. #239
    SD beats everything. So there. danielkh's Avatar
    Join Date
    Sep 2007
    Location
    Beaverton, Oregon
    Posts
    1,538
    Not sure if ya'll realize this, but Chuck is really raising the bar on the 2.0 release. He knocked the hell out of our "how to speed up SD" thread. lol
    My opinion is my own.

  10. #240
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    Dan which thread is that? My SD takes a good 15sec to load. Also after I installed one voice on my laptop to test it, SD takes even longer to load :X

Similar Threads

  1. An Open Letter to StreetDeck and MP3Car.com
    By Xzisted in forum StreetDeck
    Replies: 1
    Last Post: 04-21-2008, 09:12 PM
  2. StreetDeck F.A.Q.s
    By RedGTiVR6 in forum StreetDeck
    Replies: 0
    Last Post: 04-16-2007, 11:55 AM
  3. StreetDeck on Discovery Channel? (Future Car Part 4)
    By durwood in forum General MP3Car Discussion
    Replies: 5
    Last Post: 02-23-2007, 11:01 AM
  4. Streetdeck!
    By TheLlama in forum Off Topic
    Replies: 37
    Last Post: 11-08-2006, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •