Results 1 to 4 of 4

Thread: streetdeck demo error on startup

  1. #1
    Newbie Wagonmaster's Avatar
    Join Date
    Mar 2007
    Location
    Camas, Washington (near Portland Oregon)
    Posts
    38

    streetdeck demo error on startup

    Wont start!
    Here's the log, what do you think is the holdup? I'd like to get it working and buy SD2!

    INFO: ************************************************** ******************************
    INFO: StreetDeck Application Data Log
    INFO: Log started: Monday, March 23, 06:40 AM
    INFO: Application Version: 2.0.0.0
    INFO: Command Line:
    INFO: ************************************************** ******************************
    INFO: CAppData::OnFirstRun - First time running, loading StreetDeck default values!
    INFO: COptionBag::LoadDefaults - Loading default options!
    INFO: COptionBag::LoadDefaults - Defaults Loaded!
    INFO:

    OnPreCreate - Initialization time 0.130 / 0.130 seconds.


    WARNING: UV_GetUpdateList - The system cannot find the path specified. (ERROR=0x00000003)
    INFO:

    BrushCreate - Initialization time 0.010 / 0.140 seconds.


    INFO:

    RenderWindow PreCreate - Initialization time 0.020 / 0.160 seconds.


    INFO:

    RenderWindow Create - Initialization time 0.160 / 0.320 seconds.


    INFO:

    Window / Direct3D Create - Initialization time 0.010 / 0.330 seconds.


    INFO:

    LoadRegInfo - Initialization time 0.000 / 0.330 seconds.


    INFO:

    Init Plugins - Initialization time 0.000 / 0.330 seconds.


    WARNING: CAppData::OneTimeSceneInit - ShellExecute, Failed to launch SDTrayApp.exe - The system cannot find the file specified. (ERROR=0x00000002)
    INFO:

    OneTimeDOne - Initialization time 0.020 / 0.350 seconds.


    INFO:

    OneTimeSceneInit - Initialization time 0.000 / 0.350 seconds.


    INFO: CDrawWnd::Initialize3DEnvironment...
    WARNING: CDrawWnd::FindBestWindowedMode - No compatible device found!
    WARNING: CDrawWnd::FindBestWindowedMode - Failed to find a Direct3D windowed mode!
    INFO: CDrawWnd::InvalidateDeviceObjects...
    WARNING: ASSERTION FAILURE! - m_pD3DDevice && "Not Converted to OpenGL!"
    .\renderengine.cpp (Line: 2372)
    INFO: CDrawWnd:eleteDeviceObjects...
    WARNING: ASSERTION FAILURE! - m_pD3DDevice && "Not Converted to OpenGL!"
    .\renderengine.cpp (Line: 2326)
    Russ
    '93 Caprice Classic "Woody"
    SP13000
    TM-868
    Roadrider
    XM PCR, Usb Radio, WIFI, GPS, PCTV HD and 3G via tether

  2. #2
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    80
    honestly, I'd redownload and reinstall if it didn't work out of the gate. Easy to try and if it doesn't work, you're no worse for wear

  3. #3
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    1,783
    Your log seems to imply an issue with directx. What graphics card are you using and are you using the correct drivers?

  4. #4
    Newbie Wagonmaster's Avatar
    Join Date
    Mar 2007
    Location
    Camas, Washington (near Portland Oregon)
    Posts
    38
    Got it working by reloading my video drivers
    Russ
    '93 Caprice Classic "Woody"
    SP13000
    TM-868
    Roadrider
    XM PCR, Usb Radio, WIFI, GPS, PCTV HD and 3G via tether

Similar Threads

  1. Holux GPS Trouble
    By mangus580 in forum StreetDeck
    Replies: 34
    Last Post: 11-26-2007, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •