Results 1 to 4 of 4

Thread: Playing Music Error

  1. #1
    Newbie Solixa's Avatar
    Join Date
    Jun 2005
    Location
    Las Vegas
    Posts
    16

    Playing Music Error

    WARNING: .\AudioManager.cpp:3210 HRCALL Failed!
    0x80070057 = pPlaylist->get_item(0, &pMedia)

    WARNING: CAudioFileManager::SelectFolder - Could not get file to play from folder (C:\Mp3\_indexed\12 Stones)!
    WARNING: .\MusicSelectFolderModule.cpp:41 HRCALL Failed!
    0x80004005 = m_lpmngAudio->SelectFolder(m_lstFileBrowser.GetCurrentPath(), FALSE)

    INFO: MessageBox:
    Error playing file!
    Could not play the folder C:\Mp3\_indexed\12 Stones! Does the folder contain any music files?


    HELP the music wont list anything or it wont play anything either...
    Solixa Chat Service - (solixa.com) (Screenshots) Great community for meeting fellow mp3car'ers ;-)

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Is there actually music files in the 12 stones folder?

    Has you media index been cleared, if you goto select music | All does anything show up?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie Solixa's Avatar
    Join Date
    Jun 2005
    Location
    Las Vegas
    Posts
    16
    yes there is plenty of files in these folders none of the folders will list any of the songs.. and when i goto view all nothing is in there.. i noticed that if i manually edit the streetdeck.wpl file then it will list what i put in there but as soon as i goto reindex my music.. nothing will show up... now i understand how the config works and i set up all my directories and suck properly.. please get back to me asap so i can help you debug this great interface. i am a programmer myself fyi
    Solixa Chat Service - (solixa.com) (Screenshots) Great community for meeting fellow mp3car'ers ;-)

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Your mime types for audio files are probably messed up. The file extention for the files you want indexed should be registered as audio. The registry key HKEY_CLASSES_ROOT\<extention>\Content Type should contain the word audio in it.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Error No.: -2147221187
    By cdevelasco in forum MM Bugs
    Replies: 15
    Last Post: 06-28-2005, 07:03 AM
  2. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  3. music starts playing before centrafuse has loaded
    By phatboy in forum Centrafuse
    Replies: 4
    Last Post: 01-23-2005, 12:38 PM
  4. Database error when installing ME2
    By Sparhawk in forum Media Engine
    Replies: 1
    Last Post: 06-08-2004, 10:14 AM
  5. Error #91
    By SiGmA_X in forum ME Archive
    Replies: 18
    Last Post: 01-08-2004, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •