Results 1 to 4 of 4

Thread: SD review after 2 days of usage

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    45

    SD review after 2 days of usage

    I finally got my G35 SD bundle installed. Of course, I was very excited in using this product. Overall, I think the interface and the functionality is awesome. I did run into a couple problems described below:

    1. As I'm driving with navigation and music playing (my entire mp3 playlist), I'm skipping to the next track halfway into my current track. I do this for about 1 and a half hours and SD completely freezes. Touch screen doesn't respond, I can't shutdown, and etc.. I pull over, get some gas, and start the car again and SD is behaving properly again.

    2. I finally got voice recognition to work and as I'm going through the girder plugin to bind my keys, SD completely freezes again. Except this time it's worse. I reboot the computer and I can see POST and the windows "resume" progress bar. When the bar goes to 100%, the screen is then completely black with the exception of the mouse cursor that I can see and still move. I leave it in that state for 15 mins in hopes that Windows will come up but it doesn't. I reboot the computer a couple more times and the result is the same. In a state of panic, I disconnected all the cables and reconnected them and thankfully Windows and SD come up. Whew, I was relieved. It can't be a cable issue because I was still able to see the mouse pointer.

    3. Whenever I set my music EQ settings, it doesn't save. I would restart the computer and the settings are back to default. Perhaps I need to install 1.0.4.2 to fix this but I have 1.0.4.3. Hmm..

    4. Since my voice recognition works, I say "Music" and "Find Music" but nothing happens. I know it can recognize my speech because it does pop up those words on the screen. "Navigation" and "Pictures" do work. I haven't tested out the rest.

    All in all, the product is great. I've already encountered some issues in just 2 days of usage. I hope it's not like that as I continue to use this product. Anyone else experience what I'm going through?

    Oh yea, thank you RcDash for helping me with all my questions regarding SD. You were a great resource!

    -twantrd

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by twantrd
    I finally got my G35 SD bundle installed. Of course, I was very excited in using this product. Overall, I think the interface and the functionality is awesome. I did run into a couple problems described below:

    1. As I'm driving with navigation and music playing (my entire mp3 playlist), I'm skipping to the next track halfway into my current track. I do this for about 1 and a half hours and SD completely freezes. Touch screen doesn't respond, I can't shutdown, and etc.. I pull over, get some gas, and start the car again and SD is behaving properly again.

    2. I finally got voice recognition to work and as I'm going through the girder plugin to bind my keys, SD completely freezes again. Except this time it's worse. I reboot the computer and I can see POST and the windows "resume" progress bar. When the bar goes to 100%, the screen is then completely black with the exception of the mouse cursor that I can see and still move. I leave it in that state for 15 mins in hopes that Windows will come up but it doesn't. I reboot the computer a couple more times and the result is the same. In a state of panic, I disconnected all the cables and reconnected them and thankfully Windows and SD come up. Whew, I was relieved. It can't be a cable issue because I was still able to see the mouse pointer.

    3. Whenever I set my music EQ settings, it doesn't save. I would restart the computer and the settings are back to default. Perhaps I need to install 1.0.4.2 to fix this but I have 1.0.4.3. Hmm..

    4. Since my voice recognition works, I say "Music" and "Find Music" but nothing happens. I know it can recognize my speech because it does pop up those words on the screen. "Navigation" and "Pictures" do work. I haven't tested out the rest.

    All in all, the product is great. I've already encountered some issues in just 2 days of usage. I hope it's not like that as I continue to use this product. Anyone else experience what I'm going through?

    Oh yea, thank you RcDash for helping me with all my questions regarding SD. You were a great resource!

    -twantrd
    Yes you need to install 1.0.4.2.

    Your music probalby locked up because it tried to play DRM media and you didn't have a license for it. This is fixed in 1.0.4.2

    EQ settings was fixed in 1.0.4.2

    Some girder plugins show windows dialogs at very bad times and can lockup StreetDeck waiting for input. 1.0.4.2 has crash protection in it. If you hit Ctrl + Alt + Del, it will automatically kill StreetDeck and if StreetDeck stops responding for more then a minute it will automatically restart.

    The words popup for recognition with what it thinks you say, but can't recognize them well enough to say for sure. Its very hard to get good recognition in the car. Checking Settings | General | Input Options | Voice Interface | Recognize words with low accuracty will help a bit, but your problem is really more with alot of ambient noise then anything else.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    45
    Thanks god_of_cpu for the reply. Is there anything special for me to "downgrade" to a lower version? If not then a simple "run setup.exe" and let it do all the work for me? Thanks.

    -twantrd

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Just uninstall and reinstall.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. number of days of standby (S3) time.
    By kbyrd in forum Power Supplies
    Replies: 43
    Last Post: 04-29-2006, 02:24 AM
  2. WTB/WTTF - 1Gb SD Card / WiFi SD Card for iPaq
    By ukchris in forum Classified Archive
    Replies: 0
    Last Post: 12-11-2005, 01:34 PM
  3. New review site in beta testing
    By CdRsKuLL in forum Newbie
    Replies: 7
    Last Post: 04-15-2004, 05:58 AM
  4. Flash Memory Speeds? (CF & SD cards)
    By eCarô in forum Off Topic
    Replies: 0
    Last Post: 03-25-2004, 01:11 AM
  5. winamp cpu usage
    By awh4992 in forum Software & Software Development
    Replies: 8
    Last Post: 01-07-2004, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •