Results 1 to 8 of 8

Thread: Post your V 1.0.4.3 bugs here

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    31

    Post your V 1.0.4.3 bugs here

    I just upgraded my SD to the lastest. I have notice so far the things im having problems with.

    When I go to SD config path setting and point to where my file folder are and click save. I notice it does not save it and shows the default locations again.

    I also put my FM extreme dll in the SD plugin Radio and it can see it but when launching SD radio it doesn't scan for radio stations. It give me the message, can not open teh VRlib.dll library. From the external program for my radio it works.

    Please help...

    Thanks,
    Charlie
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

  2. #2
    Newbie
    Join Date
    Apr 2006
    Posts
    45

    Can't quit SD due to vehicle in motion

    So I was driving to work and pulled into the parking lot garage and parked my car. I tried to shutdown SD but it wouldn't let me since it thinks my car is still in motion. I waited for a few more seconds and tried to shutdown SD again and I can't. I then waited for 5 more mins and the result was the same.

    I switched over to "Navigation" and I get the "Low GPS signal" message. I waited for another 2-3 minutes and I still can't shutdown SD. I wanted to shutdown SD so that I can browse in windows and copy some music over.

    Anyone encounter this one before?

    -twantrd

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    45

    Typo in Navigation Settings

    Discovered a typo in the Navigation Settings. Not a show stopper but I just like to point it out .

    Attached is a picture. As you can see at the bottom, it says "When nearing a turn, use maximum zoom when withi" when it should be "within".

    -twantrd
    Attached Images Attached Images  

  4. #4
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236
    Quote Originally Posted by twantrd
    So I was driving to work and pulled into the parking lot garage and parked my car. I tried to shutdown SD but it wouldn't let me since it thinks my car is still in motion. I waited for a few more seconds and tried to shutdown SD again and I can't. I then waited for 5 more mins and the result was the same.

    I switched over to "Navigation" and I get the "Low GPS signal" message. I waited for another 2-3 minutes and I still can't shutdown SD. I wanted to shutdown SD so that I can browse in windows and copy some music over.

    Anyone encounter this one before?

    -twantrd
    Yes only once or twice...

    There is a command line option to override the safety feature, can't remember but is posted somewhere here...

  5. #5
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Davis, CA
    Posts
    58
    Quote Originally Posted by rcdash
    Yes only once or twice...

    There is a command line option to override the safety feature, can't remember but is posted somewhere here...
    It appears that the command line option is "-TestMode" to disable the GPS speed checking:

    StreetDeck Command Line Parameters

  6. #6
    Newbie
    Join Date
    Sep 2005
    Posts
    31
    Quote Originally Posted by twantrd
    Discovered a typo in the Navigation Settings. Not a show stopper but I just like to point it out .

    Attached is a picture. As you can see at the bottom, it says "When nearing a turn, use maximum zoom when withi" when it should be "within".

    -twantrd
    Not sure if it is a typo... I think they ran out of room for one more letter. Which FM tuner are you all using?
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

  7. #7
    Newbie
    Join Date
    Apr 2006
    Posts
    45
    Ahh, thanks for the tip about "-TestMode".

    -twantrd

  8. #8
    Newbie
    Join Date
    Sep 2005
    Posts
    31
    Quote Originally Posted by Yellowmann
    I just upgraded my SD to the lastest. I have notice so far the things im having problems with.

    When I go to SD config path setting and point to where my file folder are and click save. I notice it does not save it and shows the default locations again.

    I also put my FM extreme dll in the SD plugin Radio and it can see it but when launching SD radio it doesn't scan for radio stations. It give me the message, can not open teh VRlib.dll library. From the external program for my radio it works.

    Please help...

    Thanks,
    Charlie
    Does anyone here have these problems? Please let me know im not the only one who can change folder path and having it saved. Also what FM tuner are you all using?
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

Similar Threads

  1. Obligatory "New Guy" Post
    By FUZE in forum Newbie
    Replies: 31
    Last Post: 08-11-2009, 08:34 AM
  2. Replies: 0
    Last Post: 06-14-2005, 11:46 PM
  3. Updated Bugs and Requests thread
    By GReeToZ in forum Centrafuse
    Replies: 8
    Last Post: 03-02-2005, 02:28 AM
  4. Post here if you are a member of these other forums.
    By frodobaggins in forum Off Topic
    Replies: 2
    Last Post: 02-22-2005, 11:49 PM
  5. [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs
    By netsuo in forum NeoCar Media Center
    Replies: 46
    Last Post: 11-09-2004, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •