Results 1 to 4 of 4

Thread: 1.0.4.4 working well

  1. #1
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236

    Thumbs up 1.0.4.4 working well

    SAT radio issues fixed for me.

    No lock-ups after 30 mins of testing... so far so good.

    Thanks.

    BTW, installed from 1.0.4.2 directly to 1.0.4.4 - hope that's ok. When I stuck the flash drive in, SD asked me which update to install 1.0.4.3 or 1.0.4.4. I just went right to 1.0.4.4.

  2. #2
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by rcdash
    SAT radio issues fixed for me.

    No lock-ups after 30 mins of testing... so far so good.

    Thanks.

    BTW, installed from 1.0.4.2 directly to 1.0.4.4 - hope that's ok. When I stuck the flash drive in, SD asked me which update to install 1.0.4.3 or 1.0.4.4. I just went right to 1.0.4.4.

    Is that a .sdu extension ? I have 1.0.4.2 right now and it only accepts .sdz files from the flash disk. Auto updater still doesn't work.

  3. #3
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236
    I thought it was .sdu - just downloaded onto flash disk and plugged in while SD was running...

  4. #4
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Update worked manually in DOS. Now, everything works fine.

Similar Threads

  1. OBDII / Elm MPG meter. Almost working but not quite!
    By stevieg in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 105
    Last Post: 08-19-2008, 04:24 AM
  2. TS working... not working... work... not...
    By bulgogi777 in forum General Hardware Discussion
    Replies: 28
    Last Post: 01-11-2005, 10:25 AM
  3. AT&T Sierra Aircard 775 working on Mac OS X
    By rsanchez28 in forum Wireless Communications
    Replies: 0
    Last Post: 11-21-2004, 02:18 PM
  4. All built and working, just one last problem......
    By Matthew230 in forum Power Supplies
    Replies: 2
    Last Post: 10-18-2004, 05:02 PM
  5. Got GPS 16 working
    By tekknikal in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-16-2002, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •