Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 1.0.4.6 bug

  1. #1
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313

    1.0.4.6 bug

    Missing RADIOSTATUS.DEFAULT.STEREO.PNG, RADIOBAND.DEFAULT.AM.PNG, RADIOBAND.DEFAULT.FM.PNG after update. Please post these images, since I can't find it even in the default skin directory.

    And what's up with InfillSynClock.exe? What's its mfc function(description is in Korean)? Clock Sync? Does it have to run as a separate process?

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Those images are included in the update. If they didn't install, you should update the auto updater first as indicated in the update instructions for 1.0.4.5 then run the update again.

    That executable is a dependancy of a library we use. The executable never needs to run.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by god_of_cpu
    That executable is a dependancy of a library we use. The executable never needs to run.

    It shows up running whenever I run StreetDeck and even after its closed. It has its own PID.

  4. #4
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    I saw the same behavior after I updated to 1.0.4.6 as well with InfillSynClock.exe. If you close SD and SDTrayApp both, InfillSynClock.exe stayes running.
    I googled it to see what it is and came up with nothing. I was assuming it was in place to resolve the clock bug someone else reported.

    debugger: I worked around the missing files issue byt copying out the skins folder before updating, copying it back in after the update, then copying the missing files into the skins folders that don't have them.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by debugger
    It shows up always running whenever I run StreetDeck and even after its closed. I has its own PID.
    Its for a VFD we are planning on supporting in the future. It runs automatically, but it will do nothing if you don't have the right hardware installed. You can kill it at any time without worrying about side effects.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    After doing some poking around, I think that I've figured it out....
    Is the planned VFD going to be the same or similar to the one used on the InFill doubleDIN PC in this article: http://www.akihabaranews.com/en/news_9850.html?

    If that's the case, it would be a pretty cool piece of kit, IMHO. It doesn't necessarily fit into my plans, but it's still cool nonetheless.

    Non-StreetDeck related...
    It appears that they've taken the general layout of the Brightlife skin nd tweaked it for their needs. It looks good, I think.
    Of course, we can see where the idea for the new GPS info screen came from.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236
    what's a VFD? Vacuum flourescent display? Like programmable scrolling LED display or something?

  8. #8
    Newbie
    Join Date
    Sep 2005
    Posts
    31
    Quote Originally Posted by god_of_cpu
    Those images are included in the update. If they didn't install, you should update the auto updater first as indicated in the update instructions for 1.0.4.5 then run the update again.

    That executable is a dependancy of a library we use. The executable never needs to run.
    I have the same problem about missing RADIOSTATUS.DEFAULT.STEREO.PNG and did exactly what you said and I still get the same error. It didn't update right and must have not dl that file. Please help...

    Thanks,
    Charlie
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

  9. #9
    Newbie
    Join Date
    Sep 2005
    Posts
    31
    I got it to work but for the edit media path it don't save the directory folder I point it too. Was this bug fix from before because it still don't work for me My radio don't work in SD even though I can select the station but will work outside of SD in the RX Radiator. Please help me get these to work and im set.

    Thanks,
    Charlie
    www.Yellowmann.com

    Once A Yellowmann, Always A Yellowmann ...One Who Is Wise - Always Learn From Other People's Mistakes ...One Who Thinks That They Can Never Be Successful - Will Never Be Successful ...First You Don't Succeed - Try, Try Again ...

  10. #10
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by Yellowmann
    I got it to work but for the edit media path it don't save the directory folder I point it too. Was this bug fix from before because it still don't work for me My radio don't work in SD even though I can select the station but will work outside of SD in the RX Radiator. Please help me get these to work and im set.

    Thanks,
    Charlie
    Media paths should be working, we are still working on generic radio support.

    Does it work if you run SDConfig.exe from program files\StreetDeck?

    Do you have mediapaths.dat file in program files\StreetDeck after saving? Does it contain the media paths you saved if you open it in a text editor?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Page 1 of 2 12 LastLast

Similar Threads

  1. Bug Tracking List
    By d_sellers1 in forum MMC Bug Tracking
    Replies: 47
    Last Post: 04-01-2007, 10:02 PM
  2. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 03:12 PM
  3. Neocar External Application Bug Fix!
    By reddeath30 in forum NeoCar Media Center
    Replies: 10
    Last Post: 04-07-2005, 08:25 AM
  4. RR 2-20-05 ... Bug Fixes ...
    By guino in forum Road Runner
    Replies: 123
    Last Post: 03-01-2005, 01:27 AM
  5. New Frodo and embedded Destinator 3 / BUG?
    By chuckster in forum Map Monkey
    Replies: 0
    Last Post: 01-13-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •