Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Trouble downloading trial version

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    10

    Trouble downloading trial version

    When I download the setup.exe file, it is only 128KB and when I run it, it claims to be an invalind win32 application?

    Any advice?

    Thanks,

    John

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Were uploading a new version, please try again later.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie
    Join Date
    Jun 2006
    Posts
    10
    Ok Great! Look forward to it.

  4. #4
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    when are you guys going to update the 1.0.4.5version of streetdeck to 1.0.4.6 version? I continue to have problems updating 1.0.4.5. I would like to just reinstall the whole program with the newest version.

  5. #5
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by customaudioman
    when are you guys going to update the 1.0.4.5version of streetdeck to 1.0.4.6 version? I continue to have problems updating 1.0.4.5. I would like to just reinstall the whole program with the newest version.
    The current setup is now 1.0.4.7
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  6. #6
    Newbie
    Join Date
    Jun 2006
    Posts
    10
    Looks like they've put up 1.0.4.7

  7. #7
    Newbie
    Join Date
    Jun 2006
    Posts
    10
    Hmmm...is the navigation module left out of the trial version? The button is there but when I select it, it says "The navigation component is not installed or has failed to load! Please consult the program log for more details." Plus, no navigation button can be found in the wizards section? I did look in the StreetDeck directory and there is a MappointAddin.dll located there.

  8. #8
    Low Bitrate gosmondson's Avatar
    Join Date
    Jun 2006
    Location
    Fresno,CA
    Posts
    85
    You also need the mappoint data to make it work.. Either 2004 or 2006 US maps work.. Outside of US does not work..

  9. #9
    Newbie
    Join Date
    Jun 2006
    Posts
    10
    Ok thanks for the info. But even without the data, I would have thought you could at least get the NAV on the screen. The button is just dead

    Thanks

  10. #10
    Low Bitrate gosmondson's Avatar
    Join Date
    Jun 2006
    Location
    Fresno,CA
    Posts
    85
    this is because the NAV uses the MP engine.. No MP = NO Nav module. This was one of the first things I did also, but I had an old copy of MP2004 laying around, so I used it.. I will confirm that it does work great in the trial of streetdeck..

Page 1 of 2 12 LastLast

Similar Threads

  1. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  2. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 08:00 PM
  3. error - DLL Missing
    By dan__wright in forum AutoTouch
    Replies: 7
    Last Post: 05-19-2005, 01:12 PM
  4. Gettinga JET DB error when I try to read in ID3 tags
    By Skraggy_uk in forum Centrafuse
    Replies: 8
    Last Post: 12-12-2004, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •