Results 1 to 8 of 8

Thread: media paths reset

  1. #1
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313

    media paths reset

    Whenever I change media paths to another partition folder. My music files are always in place, but SD can't find any videos. Videos are index in WMP10. Media paths config always shows different folders (defaults), no matter how many times I set it to other folders...

  2. #2
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Schaumburg, IL
    Posts
    371
    that was my problem too but only when i tried to set it to a different drive for my mp3 files. i just gave up and transferred everything to the default file unitl i find a fix.
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  3. #3
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    did you download the updated media path tool? do a quick search on media path and you'll find a thread where GoC links to an update. that did the trick for me.

  4. #4
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by S4Per
    did you download the updated media path tool? do a quick search on media path and you'll find a thread where GoC links to an update. that did the trick for me.

    I can't find a separate media path tool updated file on mp3car.com. I'm running 1.0.4.9 version... Please send a link...

  5. #5
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Schaumburg, IL
    Posts
    371
    yeah i couldnt find it either. i was hoping you would debugger, haha
    2003 Ford F-250 7.3L Diesel Crew Cab

    Pictures of my truck, hobbies, and more HERE

  6. #6
    Low Bitrate
    Join Date
    Mar 2005
    Posts
    71
    if you right click on the mediapath program and go to properties the start-in path needs to be changed to the streetdeck folder. Give that a whirl.

  7. #7
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782

  8. #8
    Variable Bitrate debugger's Avatar
    Join Date
    Mar 2006
    Location
    CA
    Posts
    313
    Quote Originally Posted by Austin
    if you right click on the mediapath program and go to properties the start-in path needs to be changed to the streetdeck folder. Give that a whirl.
    Thanks!

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 11:54 AM
  2. Windows Vista W/nView!
    By 97GST in forum Operating System Optimization
    Replies: 8
    Last Post: 04-01-2006, 08:46 PM
  3. Beyond Media out tomorrow!!!
    By Defiler in forum Software & Software Development
    Replies: 27
    Last Post: 12-04-2004, 01:27 AM
  4. neocar media center EN version, here it is :)
    By netsuo in forum NeoCar Media Center
    Replies: 34
    Last Post: 10-04-2004, 12:36 PM
  5. My upcoming media player: neocar media center
    By netsuo in forum NeoCar Media Center
    Replies: 114
    Last Post: 10-04-2004, 09:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •