Results 1 to 4 of 4

Thread: Streetdeck 1.0.5.0 Spontaneously Crashing

  1. #1
    Newbie
    Join Date
    Aug 2005
    Location
    Toronto, ON, Canada
    Posts
    11

    Question Streetdeck 1.0.5.0 Spontaneously Crashing

    I had been successful in running Streetdeck after I first downloaded it (sorry, I can't remember the version, but it was in the last week of May or first week of June.) Navigation, MP3s worked fine.

    A couple of weeks ago, it began spontaneously hard-resetting my computer. I'd be driving along, listening to music, and ZAP, I was looking at the BIOS info as my computer rebooted, then Windows was running checkdisk, warning of a serious error, etc.

    At first I thought I had a power supply issue, and checked all my connections. All was OK. Running other programs (MapPoint on its own, iTunes, etc.) without Streetdeck worked fine for multi-hour trips with no weird resets or crashes.

    It kept getting worse until eventually Streetdeck was crashing or resetting after running for about 10 seconds, without fail.

    I hadn't run any updates to the application.

    Just this evening, I formatted the drive and did a clean install of Windows XP SP2, all the updates, etc. I reinstalled all necessary drivers and downloaded a fresh copy of Streetdeck.

    It crashes like crazy. It hasn't actually reset my computer yet, but it has killed my display, making me reset manually because I couldn't see anything anymore.

    By now I'm sure you're wondering about my system config, so here it is:

    Via Epia MII 12000
    512MB RAM
    60GB HD
    Windows XP SP2

    I'm sure you've seen a few crash bug reports uploaded by me tonight, so you may glean more info from that. Is there anything I should be trying with this, or is there more info I can provide to help solve it?

    Thanks,
    Pierre
    -
    8^{D>

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by ecrase2500
    I had been successful in running Streetdeck after I first downloaded it (sorry, I can't remember the version, but it was in the last week of May or first week of June.) Navigation, MP3s worked fine.

    A couple of weeks ago, it began spontaneously hard-resetting my computer. I'd be driving along, listening to music, and ZAP, I was looking at the BIOS info as my computer rebooted, then Windows was running checkdisk, warning of a serious error, etc.

    At first I thought I had a power supply issue, and checked all my connections. All was OK. Running other programs (MapPoint on its own, iTunes, etc.) without Streetdeck worked fine for multi-hour trips with no weird resets or crashes.

    It kept getting worse until eventually Streetdeck was crashing or resetting after running for about 10 seconds, without fail.

    I hadn't run any updates to the application.

    Just this evening, I formatted the drive and did a clean install of Windows XP SP2, all the updates, etc. I reinstalled all necessary drivers and downloaded a fresh copy of Streetdeck.

    It crashes like crazy. It hasn't actually reset my computer yet, but it has killed my display, making me reset manually because I couldn't see anything anymore.

    By now I'm sure you're wondering about my system config, so here it is:

    Via Epia MII 12000
    512MB RAM
    60GB HD
    Windows XP SP2

    I'm sure you've seen a few crash bug reports uploaded by me tonight, so you may glean more info from that. Is there anything I should be trying with this, or is there more info I can provide to help solve it?

    Thanks,
    Pierre
    It sounds like a display driver issue, either your vid card is fried, bad drivers, or overheating.

    Does it work when you run with -GDI or can you run other Direct3D programs without your computer crashing?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Newbie
    Join Date
    Aug 2005
    Location
    Toronto, ON, Canada
    Posts
    11
    I ran the test utility you decribed here

    Could not find any compatible Direct3D Devices Error

    and everything passed OK. Is there some other program I can use to stress-test this component to rule out a hardware issue?

    Note that the issue occurred with the PC installed in the vehicle (under SUV passenger seat, lots of air circulation) and on my desk.

    As for running with -GDI, I have not yet done so. What does that do?

    P.S. -I have tried editing the shortcut to add command line parameters, but I get an "invalid path" error or something to that effect when I try to save the change. In typical noob fashion, I must be missing something obvious.

    Thanks!
    -
    8^{D>

  4. #4
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    run with the program path in quoutes followed by -gdi
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Replies: 15
    Last Post: 08-21-2007, 04:46 PM
  2. Streetdeck Now Available for Purchase
    By god_of_cpu in forum StreetDeck
    Replies: 46
    Last Post: 01-02-2007, 11:58 AM
  3. StreetDeck Fonts
    By god_of_cpu in forum DigitalMods (Scripts / API)
    Replies: 1
    Last Post: 02-16-2006, 06:21 PM
  4. StreetDeck File Extentions (.sdu and .sdz)
    By god_of_cpu in forum StreetDeck F.A.Q.
    Replies: 0
    Last Post: 01-22-2006, 11:26 PM
  5. StreetDeck in Blogs
    By Fiberoptic in forum StreetDeck
    Replies: 2
    Last Post: 01-16-2006, 10:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •