Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: SD crashes when pressing volume ctrl or play

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318

    SD crashes when pressing volume ctrl or play

    Everytime I select a song, SD crashes. Everytime I press the volume bar on the top right, SD crashes.

    Has anyone else had this problem? Any suggestions? Is there a log file somewhere that might help diagnose this issue?

    Thanks
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    What version are you running?

    Log is here:
    Where is the log?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  3. #3
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    I'm running the latest version as far as i know. I downloaded it off your site only a few days ago. i'll check the log files.
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  4. #4
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Okay:

    Version: 1.0.5.0

    End of the log file shows the following:

    INFO: Loading Sounds...
    INFO: CSoundController::InitDeviceObjects...
    INFO: CSoundController::LoadSounds...
    INFO: Messagebox:
    Initializing...
    Please wait while the media player initailizes.
    INFO: EXCEPTION DETECTED STACT TRACE FOLLOWS
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  5. #5
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Also note, there error i posted above does not change when i run SD in Verbose mode.

    I origionally had Kx kit drivers installed for the card (audigy) however I figured that must have been the issue and threw the latest creative driver on instead, same error came up.

    Note, i also ran into another issue when running this app. It would error out saying my card isn't compatible as it doesnt' support Direct3d. I ran Dxdiag and all tests passed with the exception of 9 (which my card doesn't support). All direct3d tests were fine however SD would not run. I ended up using the -GDI switch. Is this going to affect performance?

    thanks
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Have you installed media player 10?
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    Nope should i? lol
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  8. #8
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    now that i think about it...yes i do have 10 installed.
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  9. #9
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    It looks like you found a new -GDI mode bug. I have just confirmed. There will be a patch for this some time this week. Everything should work for you if you can get it to run in Direct3D mode though.

    GDI mode will greatly effect performance even if you can get it to run though. What kind of video card do you have? Have you updated to the latest version of directx and your video card drivers.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  10. #10
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318
    I haven't updated directx however I have updated my video card drivers.

    Its an SIS card. I'm running an Asus Pundit Bare bones system.

    Any other suggestions?
    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

Page 1 of 2 12 LastLast

Similar Threads

  1. Enhanced Volume Control
    By XxAndyxX in forum Software & Software Development
    Replies: 15
    Last Post: 06-12-2007, 09:25 PM
  2. Looking for input device - Volume, Pause Play
    By DrBuzzo in forum Input Devices
    Replies: 18
    Last Post: 10-16-2005, 02:51 PM
  3. volume jump to 0,to 100 song don't play.....
    By thanatos106 in forum FP Bug Reports
    Replies: 4
    Last Post: 03-13-2005, 12:37 AM
  4. ME ver 1 crashes when trying to play Audio CD
    By Mastero in forum ME Archive
    Replies: 1
    Last Post: 12-09-2003, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •