Results 1 to 3 of 3

Thread: Problem using the Trial software

  1. #1
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34

    Problem using the Trial software

    Does using the Demo version of the software require an internet connection? after installation I received the io.sys error during the first boot up (as others have reported only happened once) however whenever starting the application it says the demo has expired even though the set up hasn't finished. Any ideas of how to fix? Thanks!

    Gary
    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M12000 carputer 1 din (floor board) Sound Blaster External USB, Lilliput 7" TFT in custom motorized 1 din housing, OBDII engine management and diagnostics, XM radio, WiFi/Bluetooth, FrodoPlayer

  2. #2
    Newbie ether's Avatar
    Join Date
    Jul 2004
    Location
    California
    Posts
    34
    Attempting to use development mode consistantly crashes when it prompts me while booting up to specify a new skin name because i'm attempting to edit an existing skin (I assume this is a default prompt whether you want it to do that or not?) - even if i force a skin in command line it still does this and then promptly crashes.

    Even when specifying a new working skin name it will hang and not initialize in the same manner. Uninstalling and reinstalling the app produced the same results.

    Pretty disappointed the trial won't initialize properly nor development mode start up at all...was very interested in it. I checked the system and software requirements and it seems like I meet them. (windows xp media center 2005 sp1 (with directx 9 and MP10), mII12000 chipset, 512 mb ram, using onboard via S3 video chipset for the mII12000).
    Gary
    1997 Audi 1.8TQM
    Alpine/MB Quart/JL Audio - Via M12000 carputer 1 din (floor board) Sound Blaster External USB, Lilliput 7" TFT in custom motorized 1 din housing, OBDII engine management and diagnostics, XM radio, WiFi/Bluetooth, FrodoPlayer

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    1.0.5.2 should fix your issues.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  2. What GPS software to use for Europe?
    By paran0id in forum GPS
    Replies: 30
    Last Post: 08-18-2006, 03:24 PM
  3. Software problem
    By aquatist23 in forum General MP3Car Discussion
    Replies: 3
    Last Post: 08-12-2005, 04:03 PM
  4. Free trial copies of ESX Manager software
    By 12Vsystems in forum Software & Software Development
    Replies: 24
    Last Post: 05-21-2005, 09:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •