Results 1 to 2 of 2

Thread: 1.0.5.1 will not install

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318

    1.0.5.1 will not install

    I'm running 1.0.5.0 and am trying to upgrade to 1.0.5.1. I receive the following error when double clicking on the update file:

    SDUpdate

    This update is NOT needed. The version of the update () is older then the currently installed StreetDeck version (1.0.5.0).

    The update will not be installed!

    Suggestions?

    Thanks

  2. #2
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    The only reason I can think of that you would get an error like that is if the file is corrupt or it can't extract the version.txt for whatever reason.

    You should rename the .sdu file to .zip, and see if you can open version.txt and that the first line contains 1.0.5.1

    Alternatively to update, you can just extract the contents of program path to program files\StreetDeck and appdatapath to My Documents\StreetDeck
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

Similar Threads

  1. My Install in A Lexus IS200 UK Spec
    By Brettster in forum Show off your project
    Replies: 22
    Last Post: 04-30-2007, 09:20 AM
  2. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 04:55 PM
  3. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 03:20 PM
  4. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 01:05 AM
  5. How to install 98lite?
    By ugosplat in forum Software & Software Development
    Replies: 2
    Last Post: 07-27-2003, 06:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •