Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: SD Fails to initialize Navigation

  1. #1
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157

    SD Fails to initialize Navigation

    When I select navigation it goes to the initializing screen and just stays there until SD finally closes itself.

    The log file states that the com port was opened successfully but then after that is a stack error. Any I deas?

    Thanks,


    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  2. #2
    Low Bitrate gosmondson's Avatar
    Join Date
    Jun 2006
    Location
    Fresno,CA
    Posts
    85
    Is the MP2006 Data installed? I see you got your install media today.. or hopefully today.. I still have to wait until next week! :P

  3. #3
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    Yes it is. I had some problems earlier with an update so I decided to do a clean install from the DVD. I previously had a reg'd demo version then installed the DVD over top, not a good idea! Anyways, I uninstalled, rebooted, clean the registry of anything related to SD, rebooted and then installed the DVD. After going through all of the settings and configuring, I updated it to 1.0.5.2.

    I know the GPS works, SD displays my speed and gives me a warning when I try to do something, defintely somethinig with the map data.

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  4. #4

  5. #5
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    Sent!

    Thanks,

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  6. #6
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    Just wanted to follow up this post just in case anyone else has this issue. GOC helped me figure it out and the problem was that the reason SD timed out was because the Mappoint software had a pop-up window that came up where I needed to accept the EULA (pretty typical with an MS product the first time you run it). Unfortunately that window remained in the background and was an unknown. GOC had me throw a switch in and the EULA pop-up was then able to be seen and I could then press ok then all was good to go.

    Alt-tab would have probably done the trick but at the time who knew. Anyways, I don't know if this was specific to me or others will run into this but if you do, now ya know.

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  7. #7
    Variable Bitrate
    Join Date
    Jun 2006
    Location
    Ventura County
    Posts
    323
    Ok...so this is going to sound stupid maybe but I thought you didnt need Mapooint once you have the full StreetDeck DVD...

  8. #8
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    Not stupid at all, it was one of the questions GOC had asked me in troubleshooting and since I had not had a previous version is the reason it wanted me to accept the EULA. You do not need to have a previous version of Mappoint, it is included with SD. I can only assume that MS still requires the end user to accept the EULA no matter who distributes the software?

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  9. #9
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Quote Originally Posted by froalskiner
    Ok...so this is going to sound stupid maybe but I thought you didnt need Mapooint once you have the full StreetDeck DVD...
    We install the mappoint engine with StreetDeck, but not the entire app. You do have to accept the license agreement the first time you run. The first time you run after installing the application after installing the StreetDeck DVD, you shoule either toggle to fullscreen before going to navigation, or run with -nodelaycomp once so you can accept the Mappoint license agreement.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  10. #10
    Newbie
    Join Date
    Mar 2005
    Posts
    43
    I had this same prob on the initial install. I figured it out though

Page 1 of 2 12 LastLast

Similar Threads

  1. Centrafuse fails to initialize...
    By gleinz in forum Centrafuse
    Replies: 1
    Last Post: 12-01-2005, 08:57 AM
  2. Replies: 25
    Last Post: 10-18-2004, 07:39 PM
  3. Voice activated navigation for routis!
    By 0l33l in forum PowerVoice
    Replies: 352
    Last Post: 10-03-2004, 04:39 AM
  4. Flash Memory Speeds? (CF & SD cards)
    By eCarô in forum Off Topic
    Replies: 0
    Last Post: 03-25-2004, 01:11 AM
  5. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •